Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Konica Minolta

Reply
 
Thread Tools Search this Thread
Old Mar 11, 2005, 8:51 AM   #1
Junior Member
 
Join Date: Mar 2005
Posts: 5
Default

Here are a couple of crops of shots that demonstrate my problems with focusing. Nothing special but it took four trys to get the birdhouse in focus (more or less). A bright, clear day (although in the shade), full zoom, 1/250, f4.0, centre flex point focus for the first one and 1/125, f3.5 (chosen by the camera) for the second one. I've had no problem in the past with this shot with my old Fuji 602. The cat studying me was in natural/incandescent light, ISO400, auto WB, 1/40, f3.5.

[img]file:///C:/Documents%20and%20Settings/mustarj/My%20Documents/Photos%20-%20Stuff/Temp/PICT2571a.jpg[/img]

[img]file:///C:/Documents%20and%20Settings/mustarj/My%20Documents/Photos%20-%20Stuff/Temp/PICT2574b.jpg[/img]

[img]file:///C:/Documents%20and%20Settings/mustarj/My%20Documents/Photos%20-%20Stuff/Temp/PICT2500.jpg[/img]
Musty is offline   Reply With Quote
Sponsored Links
Old Mar 11, 2005, 1:21 PM   #2
Member
 
redSP's Avatar
 
Join Date: Feb 2004
Posts: 57
Default

Hi Musty, I don't see any pics!
redSP is offline   Reply With Quote
Old Mar 14, 2005, 8:06 AM   #3
Junior Member
 
Join Date: Mar 2005
Posts: 5
Default

Maybe I inserted them incorrectly. I'll try again.
Attached Images
 
Musty is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 9:48 AM.