Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Konica Minolta

Reply
 
Thread Tools Search this Thread
Old Mar 31, 2005, 10:26 AM   #1
Junior Member
 
Join Date: Mar 2005
Posts: 1
Default

I have a konica digital revio kd-400z, its about 2 1/2 years old and has been great till now........... I went to use it the other day and an error msg came on the screen s0042 and the lens didn't move. I had a look around on the net and found that this code means a lens mechanism fault. Luckily my hubby is an electrical engineer, so he took it to pieces and the cogs whichmove the lens back and fourthhad come out, he put them back in and it now works BUT the cogs are not aligned properly and it makes a clicking noise when the lens moves back and forth! If anyone has any info or pics of how they are aligned it would be much appreciated.

thanks dede

dede is offline   Reply With Quote
Sponsored Links
Old Apr 11, 2005, 7:27 PM   #2
Junior Member
 
Join Date: Apr 2005
Posts: 6
Default

Dede,

I'm experiencing same problem. Sad thing for me is my husband is not an electrical engineer and I have to send it in for repairs for at least 150.00. Ugh. I hope you get your "cogs" aligned. - not sure what that is and am afraid to ask, but good luck I'm seriously considering chucking this one and just purchasing new one.

J-
JanettaSmith is offline   Reply With Quote
Old Apr 12, 2005, 8:08 AM   #3
Administrator
 
Join Date: Jun 2003
Location: Savannah, GA (USA)
Posts: 22,378
Default

You are the first person that I've seen report being able to get a camera to work again with this error. Normally, a trip back to Konica-Minolta for service is required.
JimC is offline   Reply With Quote
Old Apr 19, 2005, 8:22 PM   #4
Senior Member
 
thatsanicepicture2's Avatar
 
Join Date: Apr 2005
Posts: 859
Default

JimC wrote:
Quote:
You are the first person that I've seen report being able to get a camera to work again with this error. Normally, a trip back to Konica-Minolta for service is required.


I sent mine back. (Konica-Minolta) Fortunately it was in warranty. They said
turn around would be 4 or 5 weeks but I got it back so fast I thought it was a mistake.
That's my carry-all-the-time-camera and I really missed it.I love it but if it's
non-warranty I'd pitch it and get the 5 or 6 MP camera.


dale
thatsanicepicture2 is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 12:03 PM.