Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Konica Minolta

Reply
 
Thread Tools Search this Thread
Old Dec 9, 2002, 8:01 AM   #1
Senior Member
 
Join Date: Jun 2002
Posts: 195
Default 1.10 Firmware 'took' !

NHL, I successfully upgraded my D7i to 1.10! Downloaded via Windows 2000 (at work) and installation was 'textbook'!!!
'Happy Cal' :lol: :lol: :lol:
cald is offline   Reply With Quote
Sponsored Links
Old Dec 9, 2002, 11:24 AM   #2
Senior Member
 
KCan's Avatar
 
Join Date: Jul 2002
Posts: 1,625
Default

Cald ,
So, did you conclude that the firmware downloaded on win98SE got corrupted ?
It could be a precious input for everyone here .
KCan is offline   Reply With Quote
Old Dec 9, 2002, 11:51 AM   #3
Senior Member
 
Join Date: Jun 2002
Posts: 195
Default

Maybe? I downloaded at home via Windows 98SE in a rather slow modem setup. Here (at work) I dowloaded via high speed network and Windows 2000. In both cases the Minolta "D7I110u.exe" was extracted to a hard drive folder. The DSC.APP and RAM.BIN files were placed in the root directory of my formatted 16M CF card. (Formatted in the D7i)
cald is offline   Reply With Quote
Old Dec 15, 2002, 7:52 PM   #4
Member
 
Join Date: Jun 2002
Posts: 70
Default

Ken E is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 10:59 AM.