Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Konica Minolta

Reply
 
Thread Tools Search this Thread
Old Aug 28, 2005, 9:47 PM   #1
Junior Member
 
Join Date: Jan 2005
Posts: 24
Default

I noticedthis weekend that I could not envoke the red eye eleminator in the menu after installing my 3600HSD flash. Is this normal or do I need to go at it another way. It works fine with on camera flash.

Thanks forany help.

Tommy
tmorris51 is offline   Reply With Quote
Sponsored Links
Old Aug 29, 2005, 12:30 PM   #2
Junior Member
 
Join Date: Apr 2005
Posts: 7
Default

Thats normal. The assumption is that if you use anexternal camera flash then the red eye problem doesnt happen (light from the flashis not directly reflected back to the lens off the subjects pupils as when using onboard flash so close to the lens) and thus you dont need the feature with the 3600HD or 5600HD or any external flash.

tmorris51 wrote:
Quote:
I noticedthis weekend that I could not envoke the red eye eleminator in the menu after installing my 3600HSD flash. Is this normal or do I need to go at it another way. It works fine with on camera flash.

Thanks forany help.

Tommy
eqqmc2 is offline   Reply With Quote
Old Aug 29, 2005, 3:51 PM   #3
Junior Member
 
Join Date: Jan 2005
Posts: 24
Default

Thanks for the heads up. I suppose I will have to use flash bracket as a lot of my photo's turned up with red-eye this weekend.

Tommy
tmorris51 is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 8:06 PM.