Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Konica Minolta

Reply
 
Thread Tools Search this Thread
Old Sep 18, 2005, 9:01 AM   #1
Junior Member
 
Join Date: Sep 2005
Posts: 2
Default

I have a Dimage Z2 and use it with a Simpletech ProX 256 MB SD card. Once I try to upload the pictures I took to my computer (either with the USB cable supplied or via a card reader on a different computer) the filenames have been replaced by the squares and symbols and dates dating back to 1982 and 1980.
It is impossible to copy the files to the computer and the following message displays: "Cannot copy file: Cannot read from the source file or disk". It is possible though, to view the pictures on the camera and to take more pictures.
Any help in this matter is greatly appreciated, since these are my holiday pics!

Thanks in advance
Gila
gilap is offline   Reply With Quote
Sponsored Links
Old Sep 18, 2005, 10:43 AM   #2
Junior Member
 
Join Date: Sep 2005
Posts: 2
Default

I just solved the problem myself. I played around in the camera's menu and used the copy function to copy the pictures to a different card. Et voila - it works!
Maybe it's the card that's faulty, hmmm...
Gila

gilap is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 3:50 AM.