Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Konica Minolta

Reply
 
Thread Tools Search this Thread
Old Nov 15, 2005, 8:49 PM   #1
Junior Member
 
Join Date: Nov 2005
Posts: 2
Default

Dear All,

I have just bought a Minolta Dimage Z2. My first one had dust visible through the eyepiece, probably on the reflectorof the LCD screen -so I had it exchanged. But, the replacement has some 'hot' pixels almost in the middle of the CCD. (x1064, y764)I have attached an image of the moon (at reduced resolution) which shows the problem. It was taken at 1/1000s and f/8, the four pixels can be seen in the top third of the moon just to the left of the midline.
The moon is about as bright an object as one can sensibly photograph with a standard digital camera without modifications. Given that these'hot' pixelsoccur even at the shortest exposures possible, they are going to be visible in every image I take.

Here is the question;"Should I just accept it?" or "Can I reasonably expect a better replacement?"

Any advice would be gratefully received.

Greetings,

Christof

Attached Images
 
cjs30 is offline   Reply With Quote
Sponsored Links
Old Nov 15, 2005, 11:15 PM   #2
Junior Member
 
Join Date: Nov 2005
Posts: 18
Default

Hi, csj30. This is not a hot but a stuck pixel. Hot pixels appear at long exposures, stuck ones remain "on" in all images and at any exposure time. And if one pixel is stuck, then, in a Bayer pattern camera (a normal one), the surrounding pixels will be affected. So, you get a block of at least 4 bad pixels in the final image, depending on image processing and compression.
Go in service and they will remap the stuck pixel or exchange your camera.
viggen is offline   Reply With Quote
Old Nov 16, 2005, 6:13 AM   #3
Junior Member
 
Join Date: Nov 2005
Posts: 2
Default

Yes, I think you must be right about it being a stuck rather than a hotpixel. The value of ~64 grey levels (at 1/1000s) from the block of fourpixels (shot with the lens cap on)should have told me that each pixel in the image comes from an average of four pixels on the CCD and one was stuck high (256/4 = 64). I had thought it might be hot because the pixel values rose as the exposure was lengthened - but that is simply because the outer neighbouring pixels began to contribute some signal. Well, I have learnt something.

I have been to see the retailer, and theyhave kindly offered to replace the camera.

In the meantime I did consider writing a simple batch program that subtracts 64 from the block of four bright pixels (a trivial bit of visual basic programming). I have seen programs 'out there' that do hot and stuck pixel correction - but since I know where the pixels are I don't need anything fancy.
cjs30 is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 5:48 PM.