Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Konica Minolta

Reply
 
Thread Tools Search this Thread
Old Oct 4, 2006, 6:46 AM   #31
Junior Member
 
Join Date: Oct 2006
Posts: 1
Default

MyDimage Z3 starts to malfunction after 18 months. The zoom doesn't work, the LCD turns black, it can't focus on the image, can't transfer file to computer......etc. So I give it a SWOTS and everything went perfectly well again! Thanks for saving me £100 of repair cost. If the SWOTS doesn't work next time. I will throw it down the stairs and see if it works. haha...:?
babi is offline   Reply With Quote
Old Oct 27, 2006, 6:18 PM   #32
Junior Member
 
Join Date: Oct 2006
Posts: 6
Default



Tried the SMACK test, now the LCD is f%#%d, so i am calling it quits, i don't have the money to buy a more expensive cam, so i am just buying another Refurbished Z3 from eBay, $259 AUD or so.

It's a giant pity, as i really needed this for an event coming this sunday : (... But it seems i'll have to use my old 3 MP Kodak instead, awee.. At least it captures light, still, huh? : )
qwert is offline   Reply With Quote
Old Oct 29, 2006, 10:06 AM   #33
Junior Member
 
Join Date: Oct 2006
Posts: 1
Default

Wack on the side works in South Africa too! I used thepalm of my hand, 2 wacks and the zoom started working again. The auto focus still wasnt behaving so another wack with the palm of the hand got that working. Thanks for the tip!


jasperp is offline   Reply With Quote
Old Feb 16, 2007, 7:51 AM   #34
Junior Member
 
Join Date: Feb 2007
Posts: 2
Default

I think I am going to try WOTS! LOL. I have a Z5 konica minolta. Only 2 years old, and babied to death. I am having the same problems as you guys with the Z3. I too, love this camera! But I too, don't have the $181 to send it off, I just bought a new houes, so....... I would rather invest in a new camera, so I am going to try WOTS> I'll let you know the out come. This camera takes such great pictures, I have taken many wedding and seniors with this camera and baseball/soccer of my sons. it is great(when it works,lol)
picturesbyjodie is offline   Reply With Quote
Old Feb 20, 2007, 11:23 AM   #35
Junior Member
 
Join Date: Feb 2007
Posts: 2
Default

Ok, I did the WOTS! And guess what???? my camera works like new again! So Thanks for the suggestion. I figured what the heck, might as well try it, I have a new camera ordered anyways if it doesn't work.

THANKS!
picturesbyjodie is offline   Reply With Quote
Old Apr 4, 2007, 2:36 PM   #36
Junior Member
 
Join Date: Apr 2007
Posts: 1
Default

do You know how to get inside Z3? how many screws? any guide?
belek is offline   Reply With Quote
Old Jun 27, 2007, 1:53 PM   #37
Junior Member
 
Join Date: Jun 2007
Posts: 1
Default

You guys are great!



I just bought a Z3 from MarktPlaats.nl (our national eBay) for very little money, because

it had that zoom/focus problem.



I say had, because after I gave it the WOTS™ treatment it's working like a charm again

and now I have a very nice camera for a great price.



Thanks guys!

VideoRipper is offline   Reply With Quote
Old Sep 8, 2007, 5:25 PM   #38
Junior Member
 
Join Date: Sep 2007
Posts: 1
Default

Hi...we had the same problem with our Z3 (lense didn´t move). At first we tried "Lens Acc." method, we were succesfull, but after some time the same problem occured again. So we tried to throw it on the bed and now it works perfectly:-)

We don´t know how long it will be OK, but hope forever


Onygzz is offline   Reply With Quote
Old Jan 7, 2008, 5:18 PM   #39
Junior Member
 
Join Date: Jan 2008
Posts: 1
Default

medic, you're the best!

The WOTS approach makes my zoom works again, notto the first attempt, but it works. Great idea.

Many thanks to you,to all that tried before me, they give me courage, and to juandelacruzwho give me the address of this forum.
mattew is offline   Reply With Quote
Old Mar 14, 2008, 10:41 PM   #40
Junior Member
 
Join Date: Mar 2008
Posts: 3
Default

I haven't run into the zoom problem yet, but I have run into an LCD problem. The main LCD screen on the back of my Z3 no longer shows the live image when turned on. Instead, it only shows a blank white screen. Thankfully the camera still works when using the view finder, but I really want my LCD screen back. Does anyone know where I can locate a replacement LCD by any chance?

Thanks for any assistance you might be able to provide,

Steve

spatton is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 10:22 PM.