Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Konica Minolta

Reply
 
Thread Tools Search this Thread
Old Mar 13, 2006, 9:26 PM   #1
Junior Member
 
Join Date: Mar 2006
Posts: 1
Default

I have had my z6 for about 5 months and have been very pleased with its performance. That being said a few days ago the camera ceased to work. The review feature still functions normally but when switched on in any camera mode the lense does not extend and the LCD only flashes briefly and shuts down. The batteries are fine and I am very careful with the camera so it was not dropped, submerged, tampered with, or damaged in any way, shape, or form. Any ideas would be helpful before I return it.
rball69 is offline   Reply With Quote
Sponsored Links
Old Jul 27, 2010, 11:08 PM   #2
Junior Member
 
Join Date: Jul 2010
Posts: 1
Default dimage z6 won't work.

Quote:
Originally Posted by rball69 View Post
I have had my z6 for about 5 months and have been very pleased with its performance. That being said a few days ago the camera ceased to work. The review feature still functions normally but when switched on in any camera mode the lense does not extend and the LCD only flashes briefly and shuts down. The batteries are fine and I am very careful with the camera so it was not dropped, submerged, tampered with, or damaged in any way, shape, or form. Any ideas would be helpful before I return it.
mine is doing the same thing. did you ever figure this out?

mark
coug1031 is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 8:34 PM.