Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Konica Minolta

Reply
 
Thread Tools Search this Thread
Old Mar 27, 2006, 2:14 PM   #1
HM
Junior Member
 
Join Date: Mar 2006
Posts: 2
Default

Hi

I just boughtan A200 a few weeks ago. Sometimes when I turn the camera on it starts to vibrate, The anti shake hand signal becomes "red"and portions of EVF become dark.

Does anyone know what is causing this?

With Sony's take over of KM if I take the camera to an independent repair shop, will it void the warranty?



Thanks

HM
HM is offline   Reply With Quote
Sponsored Links
Old Mar 27, 2006, 2:56 PM   #2
Guest
 
Posts: n/a
Default

If you bought the camera a few weeks ago, the store you bought it from would probably jusy give you a new one & send it off themselves........at least the ones I shop at do.
  Reply With Quote
Old Mar 27, 2006, 3:01 PM   #3
HM
Junior Member
 
Join Date: Mar 2006
Posts: 2
Default

Thanks for your reply.

I bought the camera from B&H Photo. Their policy is exchange or return for 7 days after purchase. After that it is the munufacturer's responsibility.
HM is offline   Reply With Quote
Old Mar 28, 2006, 4:34 AM   #4
E.T
Senior Member
 
E.T's Avatar
 
Join Date: Jul 2003
Posts: 921
Default

Sony takes over also servicing of KM cameras... their site should have more information about service after transfer to Sony has been done.
E.T is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 6:50 PM.