Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Konica Minolta

Reply
 
Thread Tools Search this Thread
Old May 24, 2006, 2:21 AM   #1
Junior Member
 
Join Date: May 2006
Posts: 4
Default

II just bought an A200 and can not get the camera to format the card. I bought a Lexar Platinum 2 card, the salesman said it should work. I also tried several compact flash cards that a friend loaned me and still no luck. I am new to the digital camera world and would appreciate any help.
jacobus is offline   Reply With Quote
Sponsored Links
Old May 24, 2006, 7:09 AM   #2
E.T
Senior Member
 
E.T's Avatar
 
Join Date: Jul 2003
Posts: 921
Default

Have you checked card in PC? (using USB card reader)
Also what size card it is?

If it's larger than 2GB then it would have to be formatted in FAT32 for getting all capacity into use.
If it's 2GB or smaller it would be best to format it to FAT file system... but previous cameras support FAT32 so I don't see why A200 wouldn't support it.
Also have you tried taking pictures?


And what error message camera gave?
E.T is offline   Reply With Quote
Old May 24, 2006, 8:41 AM   #3
Junior Member
 
Join Date: May 2006
Posts: 4
Default

It is a 1gb card. The other cards I tried were 512mb. I cant get past the formatting step to take pictures. The formatting message stays on with the red light blinking endlessly, it was stuck in this mode for almost an hour. If I switch the mode from auto to something else then it interupts the formatting message and shuts the power off otherwise I can't shut it off. A couple of times a system error message came up.
jacobus is offline   Reply With Quote
Old May 24, 2006, 9:49 AM   #4
Senior Member
 
Join Date: Aug 2002
Posts: 851
Default

First thing to do is to format the card somehow. To do this you can try formatting the card in another camera. But the best and probably most easy method would be to put the card into a card reader and format the card with your computer.

If the camera understands FAT32, then you can format with either FAT32 or FAT16. But if it does not understand FAT32, then make sure you format as FAT16.

Once you have formatted the card, put it into your camera. Now make sure that the camera recognizes the card, then format the card in the camera.

If all goes well, you should now be good to go.
amazingthailand is offline   Reply With Quote
Old May 24, 2006, 1:36 PM   #5
Administrator
 
Join Date: Jun 2003
Location: Savannah, GA (USA)
Posts: 22,378
Default

If you can't get any of them to work, I'd check the card slot in the camera carefully to see if any pins in the bottom are bent.

This is a rare problem, and it'sprobably caused by a defective card (the grooves in the side of the card not made correctly, allowing too much play during card insertion, or a flaw in the card face where the pins insert).

I remember one thread on another forum where someone ended up with bent pins in a camera and two different card readers before figuring out that a defective card was causing it.


JimC is offline   Reply With Quote
Old May 24, 2006, 2:59 PM   #6
Junior Member
 
Join Date: May 2006
Posts: 4
Default

Hi, I checked the camera and sure enough it has a bent pin that is completely flattened, Is this easily fixed or will the pin break when I try to straighten it ? Is this covered by the warranty or am I at fault ?
jacobus is offline   Reply With Quote
Old May 24, 2006, 4:53 PM   #7
Administrator
 
Join Date: Jun 2003
Location: Savannah, GA (USA)
Posts: 22,378
Default

If you just bought the camera, I'd see if your vendor will swap it out.

It may have been that way to begin with, or a card you bought at the same time may have caused it.

I'd check your cards carefully for any flaws that could have caused it (grooves not made correctly in the sides, defects in the card where the pins insert) to see if you need a replacement card, too.

If not, I'd just let them know the symptoms (it won't work with any CompactFlash cards you've tried).

If you send it in to be repaired under warranty, I don't know if they'd try to say you damaged it or not. But, if you just bought it, and it's never worked, I'd press the dealer to replace it with another camera instead.


JimC is offline   Reply With Quote
Old May 25, 2006, 1:01 AM   #8
Junior Member
 
Join Date: May 2006
Posts: 4
Default

Thanks for all the help, hopefully it all goes well.
jacobus is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 5:40 AM.