Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Kyocera / Yashica

Reply
 
Thread Tools Search this Thread
Old Oct 22, 2004, 10:56 AM   #1
Junior Member
 
Join Date: Jan 2004
Posts: 8
Default

Hello!

i have used my M410R for 2 weeks and the camere went wrong.
When i try to focus an object which has bright background
the camera start blinking. (i think the camer unable to set the right brightness). the blinking stop if i take a picture (this picture will be full white or black).

another strange symptom that camera freez, the lcd is black, i cant switch off the machine, i have to take off the batteries.

I have contact dealer where i have bought the camera, he couldn't told me anything. now i am waiting.

i'm really not sure but i think the problems begin after i connected the camera with the tv.

Can anybody tell me something about these?

:angry:
qw3r is offline   Reply With Quote
Sponsored Links
Old Oct 24, 2004, 2:36 PM   #2
Senior Member
 
Kyocera Kid's Avatar
 
Join Date: Sep 2004
Posts: 694
Default

Hi QW3R

Can't say I have experienced any of these problems.

I can, however, confirm that the advice in the user manual to make sure that you take off the lens cap BEFORE you switch the camera on ..... is very good advice.

If you ignore this advice....all sorts of strange things happen!

Cheers, KK
Kyocera Kid is offline   Reply With Quote
Old Oct 26, 2004, 7:55 AM   #3
Junior Member
 
Join Date: Jan 2004
Posts: 8
Default

i used the adapter ring + hamma uv filter. i protected my lences so i didnt use the cap...
anyway thanks you for reply


qw3r
qw3r is offline   Reply With Quote
Old Oct 27, 2004, 12:10 PM   #4
TC3
Senior Member
 
TC3's Avatar
 
Join Date: Jun 2004
Posts: 1,169
Default

sorry to hear you are having problems. I have had no probs so far and if i was you i would take the camera back for an exchange
TC3 is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 5:02 PM.