Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Kyocera / Yashica

Reply
 
Thread Tools Search this Thread
Old Mar 21, 2005, 4:05 AM   #151
Junior Member
 
Join Date: Mar 2005
Posts: 23
Default

Finally I think i might have sorted it. All being well there will be a picture I took on my honeymoon in February with my SL300RT*


Attached Images
 
Platti is offline   Reply With Quote
Old Mar 21, 2005, 4:10 AM   #152
Junior Member
 
Join Date: Mar 2005
Posts: 23
Default

Well......its closer to have been posted than I've ever got before !!!!!!

Can anyone point me in the right direction as to what I've done wrong now ?
Platti is offline   Reply With Quote
Old Mar 21, 2005, 5:24 AM   #153
Senior Member
 
Join Date: Oct 2004
Posts: 238
Default

the width is probably too large resize..... to 750 pixels wide x whatever the ratio gives you. it should appear then!

Hope this helps

Steve
5teve is offline   Reply With Quote
Old Mar 21, 2005, 5:31 AM   #154
Senior Member
 
Kyocera Kid's Avatar
 
Join Date: Sep 2004
Posts: 694
Default

And I was going to say .....what have you done wrong now? Ain't you supposed to be in the bed on your honeymoon....rather than running around with your camera ....He! He! :-)

But ....ignore me and go with Steve's advice! And ....check the file size of the pic you want to appear ....it should be under 240KB.

Cheers, KK


Kyocera Kid is offline   Reply With Quote
Old Mar 21, 2005, 5:33 AM   #155
Senior Member
 
Kyocera Kid's Avatar
 
Join Date: Sep 2004
Posts: 694
Default

p.s. ..... that shot has some very nice tones in it .....lovely!

KK
Kyocera Kid is offline   Reply With Quote
Old Mar 21, 2005, 6:04 PM   #156
Junior Member
 
Join Date: Mar 2005
Posts: 23
Default

KK - there was 2 other beds in my villa and a private pool - thought I'd keep one area for photo's (for day one at least)!!!

I've tried putting the width at 750 pixels and I think I've edited the image to be under the max size but when I've previewed it, it is still showing as a file name. (Thought I'd better preview it from now on instead of pages and pages of my stupidity). I've used Photoshop CS but doesn't seem to want to help me.
Platti is offline   Reply With Quote
Old Mar 21, 2005, 6:50 PM   #157
Senior Member
 
Kyocera Kid's Avatar
 
Join Date: Sep 2004
Posts: 694
Default

Yes ... it cannot be viewed in preview mode .... it will only show up as a filename....... try posting it to practice ....... you will not annoy anyone, we've all been through this process.:-)

Cheers, KK.


Kyocera Kid is offline   Reply With Quote
Old Mar 22, 2005, 3:22 AM   #158
TC3
Senior Member
 
TC3's Avatar
 
Join Date: Jun 2004
Posts: 1,169
Default

Platti wrote:
Quote:
I've used Photoshop CS but doesn't seem to want to help me.
What exactly did you mean by that? Did you not resize the image in CS?

Tony
TC3 is offline   Reply With Quote
Old Mar 22, 2005, 5:44 PM   #159
Junior Member
 
Join Date: Mar 2005
Posts: 23
Default

I thought i had resized it but the filename in the preview bit threw me, here goes again............
Attached Images
 
Platti is offline   Reply With Quote
Old Mar 22, 2005, 5:46 PM   #160
Senior Member
 
Kyocera Kid's Avatar
 
Join Date: Sep 2004
Posts: 694
Default

You did it! :-)....1st of many we hope!

Cheers, KK
Kyocera Kid is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 2:36 AM.