Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Kyocera / Yashica

Reply
 
Thread Tools Search this Thread
Old Jul 4, 2005, 10:23 PM   #1
Junior Member
 
Join Date: Jul 2005
Posts: 2
Default

Hi there.

I have bought a M400r and have had it now for about 5 months. I turned it on the other day only to have WRITE PROTECT on the screen.

I took the memory card out and checked that it wasn't locked. It wasnt't. I reset the camera. That didn't work. I tried another memory card. The same message was there

I am stuck.

Can someone help me please?

Thanks

Josie
Josie is offline   Reply With Quote
Sponsored Links
Old Jul 6, 2005, 5:31 AM   #2
Senior Member
 
Kyocera Kid's Avatar
 
Join Date: Sep 2004
Posts: 694
Default

Hi Josie, I can find no reference to explain thisin the manual other than the card is write-protected (which you know isn't so).

Sounds like a job for your retailer to sort out ..... it might have to go back to your local service centre.

Cheers, KK
Kyocera Kid is offline   Reply With Quote
Old Jul 6, 2005, 6:15 AM   #3
Senior Member
 
gerrard's Avatar
 
Join Date: Dec 2004
Posts: 131
Default

Hi Josie

I have to agree with KK.

Have you ever found the sd card difficult to insert ?

The internal sw which determines if the card is write protect must have stuck in the wrong position or got damaged.

Hope you solve the problem.

Bye
gerrard is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 12:20 AM.