Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Kyocera / Yashica

Reply
 
Thread Tools Search this Thread
Old Jul 12, 2005, 12:55 AM   #21
Junior Member
 
Join Date: Jul 2005
Posts: 26
Default

Ok camera is here and I am feeling like total dummy.

1st when I take photos in low light and use the flash the picture blacks out. I can change the exposure compensation and some times that will help, but mostly it is just a lighter shade of black. Anyone know what I am doing wrong. I have used all the modes and it happens in all.

Also...I noticed that with the adapter ring on the bottom left of the picture is shadowed? Not always, but a lot.

I also cannot load the pictures onto my computer. I have the Adobe Photoshop Album loaded on to the computer. I plug in the USB, turn the camera on and it will show me the camera is connected and in my computer I can see the G drive is available now, but when I click on it to open it is empty. I know there are pics on the card, but I cannot make them show up on computer? Any suggestions?



Elizabeth

More to come as I use the camera.



Really I am not camera retarded. I have take many quality photos with my fuji finepix s5000. I even took my daughters graduation photos and the photo lab almost wouldn't print them because they thought they were done by a professional.


Star2Nite is offline   Reply With Quote
Old Jul 12, 2005, 2:34 AM   #22
TC3
Senior Member
 
TC3's Avatar
 
Join Date: Jun 2004
Posts: 1,169
Default

Elizabeth

The adaptor ring should not block out any light when using flash unless you are doing close ups as then the flash may not be able to throw an even light due to the focus point being to close for the flash and as you say the light is blocked by adaptor ring.

Get a usb card reader as it will solve uploading problems and save wear and tear on camera socket

I just took a pic with flash and the screen blacks out for a second while shutter is open which is normal but am unsure what it is you are trying to explain. Shutter speed could affect what you describe but leaving it on auto the screen should only blackoutfor a short while.

Did you get the camera new from a shop?

Tony
TC3 is offline   Reply With Quote
Old Jul 12, 2005, 4:22 AM   #23
Junior Member
 
Join Date: Jul 2005
Posts: 26
Default

I guess I have to get USB reader...I have tried everything and just can't access any pictures at all even though I know they are on the card.

I would post a picture, but I can't access them until I get the card reader.

Basically what happens is I focus on the subject, with flash open and snap the picture and the picture is there but I can barely see it. It is not all pictures, but it does happen quite a bit. I am calling Kyocera tomorrow to see if it is a defect.

I took a lot of pictures out side and they were wonderful! Bright and colorful.

Inside I would try to use the flash so that the pictures would be clear because of low light, but even with forced flash it would go off and picture would be dark. Then I would take a picture with no flash and the picture would be normal, but blurry because of low light.

I will keep you posted and will post pics as soon as I can.



Elizabeth
Star2Nite is offline   Reply With Quote
Old Jul 12, 2005, 4:46 AM   #24
Senior Member
 
IanWgglswrth's Avatar
 
Join Date: Dec 2004
Posts: 410
Default


IanWgglswrth is offline   Reply With Quote
Old Jul 12, 2005, 4:49 AM   #25
Senior Member
 
IanWgglswrth's Avatar
 
Join Date: Dec 2004
Posts: 410
Default

Elizabeth,

Just tried doing the same thing with my camera, photo is dark inside without flash then really bright with flash(too bright!)

Can't understand why you are having problems, just a thought that you may already have done try formatting the card inside the camera turn dial to set-up 5th item down.

Only thing I can think of as I did have a few problems after I had messed about with the card.
Attached Images
 
IanWgglswrth is offline   Reply With Quote
Old Jul 12, 2005, 4:59 AM   #26
Senior Member
 
IanWgglswrth's Avatar
 
Join Date: Dec 2004
Posts: 410
Default

This was with flash,

Hope this helps

Cheers Ian
Attached Images
 
IanWgglswrth is offline   Reply With Quote
Old Jul 12, 2005, 8:19 AM   #27
Senior Member
 
Join Date: Oct 2004
Posts: 238
Default

Hi Star

i'll attempt to give some help if i can.... well as far as the files go!

first off are you using windows xp or 98? i'd guess at xp but i may be wrong.

now if you are using xp you shouldnt of installed any software ' specifically for the camera' you should just plug it in switch it on and then wait until it asks you what you want to do.

this should give you several options. for beginers (im not suggesting you are its just what i tell my pc customers) i tell them to use the scanner and camera wizard to transfer the pictures. in my opinion this is a highly underrated featureof xp.

if you select to copy the pictures using the scanner and camera wizard then just follow it through and it should allow you to select what photo's you want to transfer and what you want to call the folder (and prefix the photo's with)

if you are trying to do this manually, you need to right click on the start button, choose explore, then go to drive G.

there will be a folder called dcim ( i think im doing this without a camera) if you double click on that folder i think there may be another, if there is double click on that and hopefully you should see your photo's in there! then you can copy and paste your picture to your hearts content.

personally if you are not all that computer literate (and im asking not stating :roll i would use the scanner and camera wizard.

please let me know if this helps.... if not i'll see what else i can think of to help.

as tc3 said a card reader will be a good solution... but i guess your itching to have a better look at those photo's! so this may help in the short term

Steve




5teve is offline   Reply With Quote
Old Jul 12, 2005, 9:34 AM   #28
Senior Member
 
IanWgglswrth's Avatar
 
Join Date: Dec 2004
Posts: 410
Default

Nice Steve,

I just use my built in reader on the printer it is much slower than a dedicated card reader but it works!

Just can't see how the photos are very dark when using the flash:??

New one on me!

Hows the immigration going?
IanWgglswrth is offline   Reply With Quote
Old Jul 12, 2005, 9:55 AM   #29
Senior Member
 
Join Date: Oct 2004
Posts: 238
Default

hey Ian

im not sure on the dark images either....

i have had it occasionally, maybe trying to do too much with the flash... or some setting gone awol? hopefully we can see the pictures and then give a better opinion.... then KK can come in and TELL us what is wrong :lol:

Yeah emigration is moving on... we have our medicals next week.. so we have to get everything shipped off to oz soon and then with a bit of luck we can hear some positive news!

hows things with you? i guess like all of us you have beed mad busy? still working away lots?

Steve
5teve is offline   Reply With Quote
Old Jul 12, 2005, 12:51 PM   #30
Senior Member
 
IanWgglswrth's Avatar
 
Join Date: Dec 2004
Posts: 410
Default

All ok here!

Hope all goes well for OZ my brother has just applied through the army so may be a little easier for him.

He was told to take all white goods as they cost a fortune!!!

Yep mental busy doing 1500miles aweek at the mo, I've had enough of that so staying away alot!

Your right KK will tell us all whats happening:roll:

Cheers

Ian
IanWgglswrth is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 12:43 PM.