Go Back   Steve's Digicams Forums >

Reply
 
LinkBack Thread Tools Search this Thread
Old Sep 23, 2006, 3:04 PM   #1
Senior Member
 
arend's Avatar
 
Join Date: Mar 2006
Posts: 159
Default

Yehoo afther camera drop in the water 3 month,s ago , new d200 arrived :G:G, so here is my first pic with new cam


Attached Images
 
arend is offline   Reply With Quote
Sponsored Links
Old Sep 24, 2006, 12:59 PM   #2
Senior Member
 
John Maddock's Avatar
 
Join Date: Dec 2004
Posts: 1,663
Default

Interesting shot, I like it.

Glad you got a new camera: try not to drop this one :G

John.
John Maddock is offline   Reply With Quote
Old Sep 24, 2006, 2:17 PM   #3
Senior Member
 
bahadir's Avatar
 
Join Date: Jan 2006
Location: Izmir, Turkey
Posts: 6,263
Default

Let's just say the first one fulfilled its historical mission Now, you've made a good start with the new one. Congrats
bahadir is offline   Reply With Quote
Old Sep 25, 2006, 4:57 AM   #4
Senior Member
 
thekman620's Avatar
 
Join Date: Feb 2004
Posts: 6,084
Default

Nice shot arend, and congrats on the new camera-now quick, get away from that water!!.............cheers.........Don
thekman620 is offline   Reply With Quote
Old Sep 25, 2006, 9:28 AM   #5
Senior Member
 
JakeTPegg's Avatar
 
Join Date: Feb 2004
Posts: 1,767
Default

Congratulations on the new equipment, arend.

A question : Did you just change the mode to greyscale, or did you use the channel mixer in PS. The pic has a nice concept, it just seems to lack a bit of contrast [for me, that is - you might prefer it that way]
JakeTPegg is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 2:10 PM.