Go Back   Steve's Digicams Forums > Post Your Photos > Landscape Photos

Reply
 
Thread Tools Search this Thread
Old Jan 25, 2007, 8:16 PM   #1
Member
 
Join Date: Jan 2007
Posts: 68
Default

Hello new to this forum.This was taken just before hurrican Wilma hit.The tide went out giving us extra shore. These rocks are usualy under water. But this is what I ended up with.

Thanks MLP.
Attached Images
 
MLPhotography2269 is offline   Reply With Quote
Sponsored Links
Old Jan 26, 2007, 1:30 AM   #2
Senior Member
 
bahadir's Avatar
 
Join Date: Jan 2006
Location: Izmir, Turkey
Posts: 6,263
Default

Welcome to the forum, MLP!For the ones who'reafter learning sth,here's a great place to improve one's skills.

That's an eye pleasing image with a tasteful composition. Still, it looks a little OOF (out of focus) to me. Some sharpening at the foreground including the breaking waves and rocks would help IMO.
bahadir is offline   Reply With Quote
Old Jan 26, 2007, 2:34 AM   #3
Senior Member
 
longside1's Avatar
 
Join Date: Aug 2005
Posts: 693
Default

I have to agree with Bahadir, the shot look out of focus. However great black and white conversion and you seem to have composed the shot well.

Oh btw, welcome to the forum!
longside1 is offline   Reply With Quote
Old Jan 26, 2007, 2:38 AM   #4
Senior Member
 
Join Date: Dec 2005
Posts: 1,427
Default

hello mlp and welcome, yes I got to agree with bahadir, eather that or you have the DOF wrong, and some more saturation would make the image a lot better, it looks flat.
alex james is offline   Reply With Quote
Old Jan 26, 2007, 5:16 AM   #5
Senior Member
 
Join Date: Jan 2005
Posts: 4,288
Default

Hello MLP! Welcome to the forum, I love the composition!! I agree with bahadir's comments on the focus. Once again, welcome and I look forward to seeing more of your work!

Bob
bhammitt is offline   Reply With Quote
Old Jan 26, 2007, 8:58 AM   #6
Member
 
Join Date: Jan 2007
Posts: 68
Default

Thanks for the welcome. I can see what you mean here, but on my Pcmy image seems to look sharp in the forground and oof background as intended. But looking at it better here the whole pic looks oof. Am I resizing my phot correctly for this forum. Thanks for any and all help.


MLP.
MLPhotography2269 is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 2:57 PM.