Go Back   Steve's Digicams Forums > Post Your Photos > Landscape Photos

Reply
 
Thread Tools Search this Thread
Old May 9, 2007, 2:26 AM   #1
Senior Member
 
Join Date: Apr 2007
Posts: 125
Default
























I have played with the landscape setting on the rebel xti camera and don't like it so I've switched back to P mode I'm likeing this mode the best.






Derek034 is offline   Reply With Quote
Sponsored Links
Old May 9, 2007, 6:33 AM   #2
Senior Member
 
bluwing's Avatar
 
Join Date: Jan 2005
Posts: 592
Default

Hi,

Where is this resturant in Northern MI. Nice shots by the way. Also try Auto dep. You might like this mode even better.

Rudy
bluwing is offline   Reply With Quote
Old May 9, 2007, 6:48 AM   #3
Senior Member
 
Join Date: Apr 2007
Posts: 125
Default

Old mission out on the peninsula. And thank you.





Btw what exactly is the auto dep?
Derek034 is offline   Reply With Quote
Old May 9, 2007, 1:13 PM   #4
Senior Member
 
musket's Avatar
 
Join Date: Jan 2007
Posts: 2,782
Default

Nice shots.........................musket
musket is offline   Reply With Quote
Old May 9, 2007, 11:01 PM   #5
Senior Member
 
Join Date: Apr 2007
Posts: 125
Default

Thank you. I was messing around witht he settings.
Derek034 is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 2:37 PM.