Go Back   Steve's Digicams Forums > Post Your Photos > Landscape Photos

Reply
 
Thread Tools Search this Thread
Old Aug 28, 2007, 5:30 AM   #1
Senior Member
 
Join Date: Feb 2007
Posts: 195
Default

I can only hope this doesn't get posted twice because I pressed "send" and the damned power cut out for a second, rebooting my PC... Apologies if it is posted twice...

Right now as I type, the moon is glowing red as it is right in the middle of its eclipse cycle. It is an eeries sight indeed as I have never seen it anywhere near this colour before. When I say red, I mean RED. They say we will have to wait another7 years to see it again like this, so who knows,, maybe..!!!

This is the first time I have pohotographed the moon so don't expect too much...

Nikon D80, 70-300mm VR lens, f16, ISO100, 1/125th and mostly shot at about 280mm f/l,,, were the settings I used... I had it monuted on a Manfrotto 055 ProB tripod with a 468RC4 ball head and a 293 lens support bracket...

The red moon is just way to weak for me to get a picture of. If only I could though. I wish you guys could see it now....

Here's a shot of the moon about halfway into the cycle...
Attached Images
 
fewpics is offline   Reply With Quote
Sponsored Links
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 11:43 AM.