Go Back   Steve's Digicams Forums > Post Your Photos > Landscape Photos

Reply
 
Thread Tools Search this Thread
Old Jun 20, 2011, 5:13 AM   #11
Senior Member
 
hercules's Avatar
 
Join Date: Mar 2006
Location: Sparta, Greece
Posts: 2,649
Default

For some reason I am not seeing any images...
hercules is offline   Reply With Quote
Old Jun 20, 2011, 11:20 PM   #12
Senior Member
 
ItDontMeanAThing's Avatar
 
Join Date: Oct 2010
Location: Hua Hin, Thailand
Posts: 403
Default

I like the headstones & field shots (#2, 3, 6). Nice composition, exposure and PP, except for the star-burst sun. IMHO that has been a cliché since 1980.
ItDontMeanAThing is offline   Reply With Quote
Old Jun 21, 2011, 10:01 PM   #13
Senior Member
 
vvcarpio's Avatar
 
Join Date: Sep 2009
Location: New York
Posts: 2,524
Default

Thank you, ItDontMeanAThing.

Hercules, sometimes, the images don't load on my browser, too. I think it has something to do with the host, tinypic.com. I just refresh repeatedly. Or I right-click then copy the URL of the image and paste it on another tab of my browser to display just the image.

#9)


#10)
vvcarpio is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 2:08 AM.