Go Back   Steve's Digicams Forums > Post Your Photos > Landscape Photos

Reply
 
Thread Tools Search this Thread
Old Aug 3, 2004, 12:51 AM   #1
Member
 
Join Date: Jul 2003
Posts: 39
Default

Two shots of the upper section of Long Slide Falls located in Northern Wisconsin on the Pike River.



Please comment. Specifically, suggest an appropriate crop.










msoe-chris is offline   Reply With Quote
Sponsored Links
Old Aug 3, 2004, 5:29 AM   #2
Member
 
Join Date: Jul 2004
Posts: 32
Default

Lovely shots. Shame about the sky. I have a new A80, and apparently it does the same. Not sure how you can avoid it though. What shutter speed and aperture did you use?
Saracen is offline   Reply With Quote
Old Aug 3, 2004, 10:51 AM   #3
Senior Member
 
ohenry's Avatar
 
Join Date: Dec 2003
Posts: 1,676
Default

In general, I like the composition but there is perhaps a bit too much at the top.

The brightness in the sky distracts from the focal point of the falls. Although it's just a guideline, it is generally more eye appealing to have the horizon (in this case, the top of the falls) appear on either the upper 1/3 or lower 1/3 of the picture. It's a judgement call in many cases and the only way to know what you want is to try several different angles.

I don't know what type of camera you used or what metering system, but it appears that it was fooled by the light background. There is a pretty wide tonal range here so you only have a few options during the shoot. You could use a graduated ND filter to tame the skies. You could expose two shots (on a tripod), one for the highlights and one for the shadows then blend them in Photoshop, or you could accept the fact that you're going to blow out the sky and expose for the details you're trying to capture. You can always alter the blown skies in post processing.

Care to share the details of your camera settings? I think the shutter speed you chose really enhances this shot (although the ribbon effect such as this one is my personal preference for moving water).
ohenry is offline   Reply With Quote
Old Aug 3, 2004, 11:16 AM   #4
Member
 
Join Date: Jul 2003
Posts: 39
Default

ohnery,

Thanks for you comments. I used a Canon 10D, 28-135 IS Lense, AE priority,f-number of19 and shutterspeed of1/3s for the first shot and an f-number of 22 and shutter speed of 1/2s for the second.

I used the evaluative metering setting. Think i would have been better with partial or center weighted? One more silly question, what did you mean by the ribbon effect?

Thanks for your help i appreciate your suggestions,

Chris


msoe-chris is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 2:45 AM.