Go Back   Steve's Digicams Forums > Post Your Photos > Landscape Photos

Reply
 
Thread Tools Search this Thread
Old Oct 31, 2004, 6:39 PM   #1
Member
 
Join Date: Aug 2004
Posts: 85
Default

Not sure if this is in the right place. Not sure where else to put it, so I'll post it here. I went outside to try and get a couple shots of the moon during the eclipse this past week. While out there the clouds came rolling in pretty fast. I am sorry that I forgot to take note of what ISO setting I used, but I did mess with the ISO quite a bit. I also used the white balance to alter the picture for a more orange hue. I like the results. Tell me what you think.


Attached Images
 
golovemd is offline   Reply With Quote
Sponsored Links
Old Oct 31, 2004, 10:33 PM   #2
Senior Member
 
Tom Overton's Avatar
 
Join Date: Aug 2004
Posts: 1,458
Default

Hi;

Nice job. These are always my favorites. I notice you have about 2 degrees of star movement, which is fairly typical for this kind of shot. If you want to exaggerate this effect and you can't increase your shutter speed any more, try a higher zoom setting. Conversely,if you want to minimizethis effect, go wide, bump up your ISO and shorten your shutter speed.

Good work.

Regards,

Tom, on Point Pelee, Canada
Tom Overton is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 10:40 AM.