Go Back   Steve's Digicams Forums > Post Your Photos > Landscape Photos

Reply
 
Thread Tools Search this Thread
Old Jul 8, 2005, 3:11 AM   #1
Junior Member
 
Join Date: Jul 2005
Posts: 2
Default

Yes, No, Not bad ?
Attached Images
 
The-Lorax is offline   Reply With Quote
Sponsored Links
Old Jul 8, 2005, 3:16 AM   #2
Junior Member
 
Join Date: Jul 2005
Posts: 2
Default

This one is well.

Note more can be found at www.skippy.razza.org Iv gone a little trigger happy. but please take the time to view these photos. This is my first camera and still learning. thanks
Attached Images
 
The-Lorax is offline   Reply With Quote
Old Jul 8, 2005, 4:50 AM   #3
Senior Member
 
Carrots's Avatar
 
Join Date: Jun 2005
Posts: 377
Default

The colours are funny on the first one. I dont like it very much. IMO there are also too much going on in it for the B&W to work.

Maybe more contrast for the B&W pic ?
Carrots is offline   Reply With Quote
Old Jul 8, 2005, 11:38 AM   #4
Senior Member
 
thekman620's Avatar
 
Join Date: Feb 2004
Posts: 6,084
Default

Seems overexposed to me, and the white balance is off. Try setting it manually, and watch your exposure. Too busy for my eyes also, but that's just personal taste. Keep shooting - that's how you learn......cheers......thekman.
thekman620 is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 8:32 AM.