Go Back   Steve's Digicams Forums > Post Your Photos > Landscape Photos

Reply
 
Thread Tools Search this Thread
Old Dec 5, 2005, 7:22 PM   #1
Senior Member
 
Join Date: Jun 2002
Location: Victoria, B.C., Canada
Posts: 875
Default

I seldom add a frame of any sort to pictures, but when I saw this - it's a view towards the Olympics that I took late this afternoon from our deck in Victoria - I thought it looked better seen against the monitor's desktop color that it did without a frame.

Do you think any other color would suit it?
Attached Images
 
Herb is offline   Reply With Quote
Sponsored Links
Old Dec 6, 2005, 10:43 AM   #2
Senior Member
 
thekman620's Avatar
 
Join Date: Feb 2004
Posts: 6,084
Default

I like the frame. Seems to work fine.I think the picture could benefit a lot if it you added some contrast and saturation. Composition and colour's are good. Just seems to need a little more punch.If you want, I did the above, but won't post it unless you're interested in seeing it..........Cheers......thekman
thekman620 is offline   Reply With Quote
Old Dec 6, 2005, 11:17 AM   #3
Senior Member
 
Join Date: Jun 2002
Location: Victoria, B.C., Canada
Posts: 875
Default

thekman,

Yes, I'd be very pleased if you (or anybody else) posts suggested improvements to it.

Incidentally, I've asked the web folk if they can delete my other two postings - it happened because after pressing 'send' it produced a screen that said "Unable to connect, message rejected" or something like that so I tried two more times - and still got the same message. Then, a few minutes later, all three postings showed up!

Maybe it'll happen again when I try to send this. but if it does, I shall wait for 5 minutes to see .........
Herb is offline   Reply With Quote
Old Dec 6, 2005, 1:00 PM   #4
Senior Member
 
John Maddock's Avatar
 
Join Date: Dec 2004
Posts: 1,663
Default

This edit's probably way over the top, but maybe worth a try anyway:
Attached Images
 
John Maddock is offline   Reply With Quote
Old Dec 6, 2005, 1:54 PM   #5
Senior Member
 
thekman620's Avatar
 
Join Date: Feb 2004
Posts: 6,084
Default

Herb wrote:
Quote:
thekman,

Yes, I'd be very pleased if you (or anybody else) posts suggested improvements to it.

Incidentally, I've asked the web folk if they can delete my other two postings - it happened because after pressing 'send' it produced a screen that said "Unable to connect, message rejected" or something like that so I tried two more times - and still got the same message. Then, a few minutes later, all three postings showed up!

Maybe it'll happen again when I try to send this. but if it does, I shall wait for 5 minutes to see .........
Attached Images
 
thekman620 is offline   Reply With Quote
Old Dec 6, 2005, 10:04 PM   #6
Senior Member
 
Join Date: Jun 2002
Location: Victoria, B.C., Canada
Posts: 875
Default

For the information of anybody who's curious - yes it did happen again - and this time I saved a screen print -


Attached Images
 
Herb is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 6:27 AM.