Go Back   Steve's Digicams Forums > Post Your Photos > Member's & Family Photos

Reply
 
Thread Tools Search this Thread
Old Jul 5, 2005, 12:08 AM   #1
Senior Member
 
johnsonM86's Avatar
 
Join Date: Jun 2005
Posts: 723
Default

i may be crazy but i like this picture... i know it's blurry and the color is fudged up, but i was right next to a tiki torch, and it looks bitchin to me. let me know what you think.

-michael-
www.pbase.com/mikej86


johnsonM86 is offline   Reply With Quote
Sponsored Links
Old Jul 12, 2005, 11:57 PM   #2
Senior Member
 
johnsonM86's Avatar
 
Join Date: Jun 2005
Posts: 723
Default

oops, so maybe i did. my computer is messing up, apologies.

-michael-
johnsonM86 is offline   Reply With Quote
Old Jul 14, 2005, 12:50 AM   #3
Senior Member
 
bigdawg's Avatar
 
Join Date: Feb 2005
Location: Thach Alabama
Posts: 14,981
Default

You're crazy!!! That's alright a lot of that's goin' around right now!! LOL


Dawg
bigdawg is offline   Reply With Quote
Old Jul 14, 2005, 9:39 AM   #4
Senior Member
 
Tom Overton's Avatar
 
Join Date: Aug 2004
Posts: 1,458
Default

johnsonM86 wrote:
Quote:
oops, so maybe i did. my computer is messing up, apologies.

-michael-
Now, Mike... What exactly are the voices telling you?:?

Tom, on Point Pelee, Canada
http://tomoverton.myphotoalbum.com
Tom Overton is offline   Reply With Quote
Old Jul 14, 2005, 3:01 PM   #5
Senior Member
 
johnsonM86's Avatar
 
Join Date: Jun 2005
Posts: 723
Default

lol, ya ya I know, the problem was my window didn't show the picture i posted when i checked the thread so i thought i hadn't posted one, so i posted again. ugh. my bad.'

-michael-
www.pbase.com/mikej86
johnsonM86 is offline   Reply With Quote
Old Jul 15, 2005, 10:00 AM   #6
Moderator
 
calr's Avatar
 
Join Date: Sep 2003
Location: Beaverton, OR
Posts: 8,466
Default

I suggest that the mods delete this thread and Michael start over again once you figure out what is wrong. I'm not ruling out the crazy part! :lol::lol::lol::lol::lol:

BTW, you can preview your post before sending it to see if your picture shows up properly. If not simply hit the back button and don't send it.

Cal Rasmussen
calr is offline   Reply With Quote
Old Jul 15, 2005, 10:22 AM   #7
Administrator
 
Join Date: Jun 2003
Location: Savannah, GA (USA)
Posts: 22,378
Default

Michael:

I can't tell what photo you're trying to post. But, you're going about it the wrong way.

Your link is pointing to a specific pbase server, and that's not the way they recommend linking to a photo (see the section at the bottom of this page explaining it):

http://www.pbase.com/help/linking

You'll want to use the URL that starts out with http://www.pbase.com/mikej86for the link to your images.

When viewing an image in your album, copy the link from the address bar (not using properties for the photo). Then, add the desired viewing size to the link and end it with .jpg

For example, here is a link to one of your photos, telling pbase.com to link it using a largeviewing size. I simply copied the link in the address bar for this photo in your album, and appended it with /large.jpg

http://www.pbase.com/mikej86/image/46138468/large.jpg

You can also use other sizes (small, medium, large, ororiginal) at the end of the link. You don't want to go too big for a forum post, though (otherwise, the forum software won't display it). I'd prefer something a bit smaller than the large size (800 pixels on the long end) for easier viewing at most screen resolutions. But, sometimes their medium is too small.

So, when I add the link (http://www.pbase.com/mikej86/image/46138468/large.jpg )in this post usingthe (add picture) function you'll see when editing or posting,it will show up in the post as follows:



Try editing your first post and use this technique. Also, let me knowif you want me toremove your embedded image in this post (I was using one of your photos to illustrate how it works).

Jim C.


JimC is offline   Reply With Quote
Old Jul 15, 2005, 3:18 PM   #8
Senior Member
 
johnsonM86's Avatar
 
Join Date: Jun 2005
Posts: 723
Default

thanks for the advice jim. i'll try it here.



-michael-
johnsonM86 is offline   Reply With Quote
Old Jul 16, 2005, 10:48 AM   #9
Senior Member
 
Tom Overton's Avatar
 
Join Date: Aug 2004
Posts: 1,458
Default

Now that we can see it... :-)

Very nice B/W composition. Simple and effective.

Good work, Mike.

Tom, on Point Pelee, Canada
http://tomoverton.myphotoalbum.com
Tom Overton is offline   Reply With Quote
Old Aug 4, 2005, 3:23 PM   #10
Senior Member
 
johnsonM86's Avatar
 
Join Date: Jun 2005
Posts: 723
Default

actually that wasn't the original picture, the original one was this one

-Michael-
www.pbase.com/mikej86


johnsonM86 is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 11:45 AM.