Steve's Digicams Forums

Steve's Digicams Forums (https://forums.steves-digicams.com/)
-   Memory Cards, Microdrives, Card Readers (https://forums.steves-digicams.com/memory-cards-microdrives-card-readers-51/)
-   -   "Card not Initialized" Message (https://forums.steves-digicams.com/memory-cards-microdrives-card-readers-51/card-not-initialized-message-18605/)

digiden Jan 5, 2004 8:49 AM

"Card not Initialized" Message
 
:( I have a FujiFilm FinePix S602 Zoom Digital Camera. I have a 128 Mb Sandisk Memory Card. When I switch on my camera with this card inserted, it gives me an message "Card not Initialized". Some forums on the net says that I need to format my card within the camera. I searched the camera for Format option under the setup mode. But I could not find the Format option. Please help me with this....

Herb Jan 5, 2004 11:56 AM

I have an older Fuji camera. The dial on it has 'setup' marked on it, but this is not the function it uses to format the camera card. The format function is accessed by turning the dial to a plain green arrow.
Maybe your camera's dial is similar?

steve Jan 5, 2004 10:45 PM

Flip the mode dial to Playback - you'll find Format in the Menu.

-Steve

digiden Jan 6, 2004 11:40 AM

No Luck with the Format
 
:( Dear Steve and others

Thank you for your instant reply.

I tried formating the card within the camera. As I selected the format option, an hour glass appeard for few seconds and after that there was a message "Card Error". The same card is working fine with my Nikon Coolpix 880. My card reader can also access this card and it shows following contents in the card:

Dcim (Folder on Root)

100nikon (Folder in Dcim)

Nikon001.dsc (Hidden file on Root)

Can you figure out the problem??

steve Jan 6, 2004 1:24 PM

Sounds as if there is some bad information somewhere on the card that prevents it from being formatted in the Fuji. You can try a utility called Card Wiper, you'll find it here:

http://www.datarescue.com/photorescue/download.htm

You need to execute it from the PC with the card in a card reader. Just be very careful to only apply it to the drive where the card is located. After "wiping" the card clean you can try to format it in the Fuji again. If this doesn't work then you have a problem with the card that can't be fixed, sorry.

-Steve

digiden Jan 7, 2004 5:52 AM

"Card not Initialized" Error
 
Dear Steve

I have download the Card Wiper Software from the like that you had mentioned. But the software dose not show any logical drive even though my card reader is installed properly. If I select the 'Test' optino, it give me "Fatal Error" with blue screen and the computer hangs. I've tried this on two other PCs without luck.

Any comment?


All times are GMT -5. The time now is 10:47 AM.