Steve's Digicams Forums

Steve's Digicams Forums (https://forums.steves-digicams.com/)
-   Memory Cards, Microdrives, Card Readers (https://forums.steves-digicams.com/memory-cards-microdrives-card-readers-51/)
-   -   Need some help with the Olympus MAUSB-10 cardreader (https://forums.steves-digicams.com/memory-cards-microdrives-card-readers-51/need-some-help-olympus-mausb-10-cardreader-5047/)

Micke O Dec 5, 2002 3:50 AM

Need some help with the Olympus MAUSB-10 cardreader
 
Hi all!

I would need som help with the MAUSB-10 cardreader.

After disconnecting/ejecting the device/card (using software, not physically disconnecting, according to the manual it's necessary to do this before removing the card from the device) I don't know how to get the device running again without unplugging and then replugging the USB cable.

What I'm trying to say is that I don't know how to do when changing card in the reader without unplugging the USB cable between. If I use software to disconnect the device/eject the card it doesn't read the new card inserted with out unplugging and replugging the USB cable.

It feels a bit primitive to need to unplug and then replugging the USB cable, I guess there is a "refresh" button somewhere or maybe it's not necessary to disconnect the device?

I hope you can understand the miserable description above :-)

Regards
Micke

Micke O Dec 5, 2002 1:57 PM

Hrrmm. I found out myself:

I'm not supposed to disconnect/stop the device by right clicking the small icon next the clock at the taskbar. Instead, I should open "My Computer" and right click the volume label icon representing the xD card and choose "Eject". If I then reinsert the card it is automaticly detected as soon as I have closed the "lid".


All times are GMT -5. The time now is 7:05 PM.