Steve's Digicams Forums

Steve's Digicams Forums (https://forums.steves-digicams.com/)
-   Memory Cards, Microdrives, Card Readers (https://forums.steves-digicams.com/memory-cards-microdrives-card-readers-51/)
-   -   Pocket PC (https://forums.steves-digicams.com/memory-cards-microdrives-card-readers-51/pocket-pc-36881/)

tmacd Oct 31, 2004 2:28 AM

Just bought myself a new Minolta Z3, did not feel complied to buy a new SD card since I had few lying around which I used for my Imate/XDA. I had actually used these to put the system mirror on there for easy recovery. Now I wanted to use these in my digital camera and it will not let me format these.

When slotted in it give a message like cannot use card and in the format menu, format option is not even highlighted so that is a no go. I tried using the card(s) via the laptop direct with all the file systems (fat, fat32 etc..) advised by minolta but it didn't help.

Is there anyone with the same problem / solutiuon for the above.



thanks in advance

T

JimC Oct 31, 2004 12:33 PM

What brand/size SD cards are you trying?

You may also want to make sure your firmware is updated (they had a problem with SD Cards over 512mb in size not being recognized in the original firmware):

http://kmpi.konicaminolta.us/eprise/...etail=Software

You may also want to try the Panasonic SD Formatter utility. Use the download link at the bottom of this page:

http://panasonic.co.jp/pavc/global/c...formatter.html






tmacd Oct 31, 2004 4:47 PM

I have various makes of SD cards, Sandisk/Kingmax but neither of these are bigger than 128 MB. One of the first things I did was the firmware upgrade so the Z3 now runs on 1.02.

Most likely there is some residu left I have tried various ways of formatting, in SC slot on the laptop, readers via the USB cable in the camera it self etc.....



JimC Oct 31, 2004 5:16 PM

My only suggestion would be to try the Panasonic SD formatter utility (using a PC with a card reader). I'd also make sure to disable the write caching when doing it (some readers use caching to the cards, which can mess up the writes).

With XP, look at the reader properties under My Computer. When you right click on the drive, check out the Properties, Policies tab. Make sure that "Optimized for Quick Removal" is checked to prevent caching of writes to it.

I'd probably try a plain FAT format first (using a PC with a card reader with write cache disabled). If that didn't work, I'd give the Panasonic SD formatter a try (same setup -- PC running XP using a card reader, FAT format, Optimized for Quick Removal checked under the reader's policies).





tmacd Nov 1, 2004 1:36 AM

Jim thanks for that, i downloaded the panasonic utilty but was running into some problems with my Tosh. I did find a Toshiba tool which actually should do the same this immediately saw the drives and after a single format session the problem was solved.

In all my previous attempt I was either using windows explorer or was formatting via my computer which all failed, whereas the toshiba tool did it for me in one go.



problem solved - thanks


All times are GMT -5. The time now is 5:06 PM.