Steve's Digicams Forums

Steve's Digicams Forums (https://forums.steves-digicams.com/)
-   Memory Cards, Microdrives, Card Readers (https://forums.steves-digicams.com/memory-cards-microdrives-card-readers-51/)
-   -   SD Card problem (https://forums.steves-digicams.com/memory-cards-microdrives-card-readers-51/sd-card-problem-50106/)

emrys100 Mar 22, 2005 3:24 PM

Any advice please. I just bought a Goodmans G-Shot 3000CC and a fujifilm 256Mb SD Card. After 2 uses the lcd now constantly shows 'memory full' even though I've deleted everything off it. I've tried refortatting but it does nothing and looking on my pc the removable drive appears to have zero memory.

The camera works fine with another SD card but as the fujifilm one has only had a couple of uses I was hoping it wasn't corrupted. Does anyone have any ideas how I can retrieve use of it?

Many thanks in advance for any advice.

Stevekin Mar 22, 2005 3:53 PM

Might it be possible that you have inadvertently switched the security tag on your card, thus protecting any files already on the cardby disabling it's use ?

Try to move the 'switch' the other way or make sure it is fully home.

Stevekin.

emrys100 Mar 23, 2005 2:08 PM

Sadly nope. I should have said, I tried switching the tab a few times in case it was locked and even tried todelete and formatit while it was locked incase I'd got it wrong way round butstill no joy :cry:

Stevekin Mar 23, 2005 3:33 PM

It seems like the card is now a non card. I'd return it as you've only had it a short while and to be honest it's probably not worth the effort to try and recover it, even if there was a way.

Sorry,

Stevekin.

emrys100 Mar 24, 2005 12:01 PM

Okay. Cheers for trying anyway.



Chris


All times are GMT -5. The time now is 2:28 PM.