Steve's Digicams Forums

Steve's Digicams Forums (https://forums.steves-digicams.com/)
-   Memory Cards, Microdrives, Card Readers (https://forums.steves-digicams.com/memory-cards-microdrives-card-readers-51/)
-   -   SD memory card-formatting problems- HELP!! (https://forums.steves-digicams.com/memory-cards-microdrives-card-readers-51/sd-memory-card-formatting-problems-help-27360/)

turnerj Jun 13, 2004 6:10 AM

OK, my problem is that yesterday i bought a 64MB SD card (from PCworrld so it would be good quality). When i put it into my camera (Kodak Easyshare CX6200) it worked fine for a while. Then out of the blue it told me that i needed to format the card-i did this and thought that was that. Next time i turned on my camera it told me to do it again, i press OK and it told me to do it again, it did this about 4 times.

When ever i take a picture and try to upload it onto my PC it says that there are nothing on the card!!!

Do i need to do something? Or have i done something wrong?

turnerj Jun 13, 2004 6:41 AM

Oh by the way aswell, sometimes it will work (as in it will store the data) but sometimes it wont even keep the pictures on the card after i turn the camera off.

SRSpawn Jun 13, 2004 8:29 AM

Hi turnerj,

it sounds like you might have a defective memory card.
Personally I'd take it back and have it exchanged, especially since only 1 day has passed since you bought it.

and maybe for a different brand, I don't know what one you got but maybe your camera has issues with that memory card brand. :O

turnerj Jun 13, 2004 10:59 AM

Ok then, the make of the card is impact-dont know if that means anything???

Prob will just take it back for a replacement!


All times are GMT -5. The time now is 9:09 PM.