Steve's Digicams Forums

Steve's Digicams Forums (https://forums.steves-digicams.com/)
-   Memory Cards, Microdrives, Card Readers (https://forums.steves-digicams.com/memory-cards-microdrives-card-readers-51/)
-   -   USB card reader prob's (https://forums.steves-digicams.com/memory-cards-microdrives-card-readers-51/usb-card-reader-probs-8668/)

Milton Apr 13, 2003 5:08 PM

USB card reader prob's
 
I just tried installing a Memorex USB Smart Media card reader to my computer.I installed the software first,followed the instructions but after hook-up Windows will not except the driver downloaded from the CD.I tried getting the driver from the Memorex web site but again no-go.Anyone else have this problem???How about a fix??? I am running Win98SE.

voxmagna Apr 13, 2003 6:58 PM

Have U done all the Win98SE updates? My reader (Dazzle) works fine. Think it recognised the reader when I first plugged it in - no driver needed. I'm sure Win98SE updates now include a generic removeable drive driver. Go checkout Bill G's site first. Suggest you try removing what you just put in, and leave the reader unplugged, before running any updates.

Milton Apr 13, 2003 7:25 PM

Thanks !! I will check for updates .I also am going to see if the device will work on a system running on Win XP. I will try to post the results !

Milton Apr 15, 2003 6:03 PM

well,I checked Win updates and there appeared none relevant to this case.I tried the device on another Win 98SE computer and it also would not accept the device.I then tried it on a Win 2000 machine and it worked,what the heck is going on ???????

voxmagna Apr 15, 2003 6:16 PM

Quote:

I then tried it on a Win 2000 machine and it worked,what the heck is going on ???????
The path to success is not always an easy one. It might not be just the OS. Have you tried any other USB devices like a scanner? My Athlon motherboard had some teething problems in the usb area, which I fixed by getting the BIOS updates from the web. First look in Windows/system/device manager and check there is a Universal Serial Bus entry, and there are controllers listed. I have a VIA chipset so things might be different with your board, but I see listed: 2 Root hubs, 2 Universal Host Controllers, A mass storage Class Adaptor - AND a quad usb reader (My Dazzle)

Milton Apr 15, 2003 6:31 PM

I have a zip drive connected to the USB port and it is working.My chip set is an AMD 761/ VIA 686 and I looked at the USB notation in the device manager and I have noted 2 root hubs and 2 universal host controllers and nothing else.

voxmagna Apr 15, 2003 7:15 PM

You've got the same chipset and OS as me then. From what you say, your reader drivers have not installed themselves.

As well as driver files provided for my reader by SCM, I also have c:\windows\system\VMM32\IOS.vxd - which is MS. Check if you have that, if not you might be missing it. Were you asked to put in the Win 98 system disc during install? I've known installs to say drivers can't be found, when in fact after a couple of tries, pointing and coaxing, they are.

I'd go through the software install carefully, note what happens at each stage. Just a precaution but unplug the zip usb device during intall, even temporarily disable it in hardware. The Installer may share the same Windows driver and can't link to it if it's in use. I've also had problems in the past with Win98 assigning the drive letters. Check your CDROM drive/zip drive properties and force the drive letter to the one you use, rather than set a range.

Milton Apr 15, 2003 7:40 PM

Just for my benefit what drivers do you have loaded for your chip set?I am beginning to beleive the problem is with my chipset with no updated drivers,what do you think ?

voxmagna Apr 15, 2003 8:22 PM

I was really thinking more along the lines of the drivers for your card reader. You say they aren't there, whereas I've got 3 or 4 files put on by my reader installation.

There were some usb issues on VIA chipsets. I go off to the VIA site and get the latest '4-in-1' drivers, I've had several newer versions in 2 or 3 years! They now include the IDE bits as well, so execute one file and it's done. Check your motherboard maker's site first. But I go here, read the boards it applies to carefully:

http://www.viaarena.com/?PageID=2

Milton Apr 15, 2003 8:46 PM

Thank you !!! I just spoke to the people at Memorex and after many tries of trying to fix the situation the tech individual said the problem was possibly with my chipset.I will go to my mainboard site first and then check VIA for the latest drivers.


All times are GMT -5. The time now is 12:55 PM.