Go Back   Steve's Digicams Forums > Digicam Help > Memory Cards, Microdrives, Card Readers

Reply
 
Thread Tools Search this Thread
Old Aug 11, 2003, 2:00 AM   #1
Junior Member
 
Join Date: May 2003
Posts: 17
Default Compact Flash Card Error - Canon G3

I've been using a samsung 256mb CF card in the G3 since May without a problem until yesterday. After shooting a 20 or so shots, I stuck the card into the card reader on the PC and it couldn't see the card. Put the card back into the camara and thei came up with "CF Card Error" in the display. Looked at the capacity on the menu and it said 3.8MB so I tried to reformat the card. This failed!

Anyone have any idea what has happened and if this is fixable???

Any help / advise appreciated..

Regards... Num
numskull is offline   Reply With Quote
Sponsored Links
Old Aug 11, 2003, 6:28 AM   #2
Senior Member
 
Join Date: Aug 2002
Posts: 2,162
Default

If you formatted your card in the PC via your reader, then read some of the new posts in this section and join the club! Or run CFprep.exe only on a Dazzle reader. PS your pics will be wiped forever. If they are valuable, then image recovery if possible should be your first option, even paying for the service, if you can't do it yourself.
voxmagna is offline   Reply With Quote
Old Aug 11, 2003, 8:18 AM   #3
Junior Member
 
Join Date: May 2003
Posts: 17
Default

Quote:
Originally Posted by voxmagna
If you formatted your card in the PC via your reader, then read some of the new posts in this section and join the club! Or run CFprep.exe only on a Dazzle reader. PS your pics will be wiped forever. If they are valuable, then image recovery if possible should be your first option, even paying for the service, if you can't do it yourself.
Nope - I formatted the card in the camera. Not too worried about the pic's TBH.

Regards... Num
numskull is offline   Reply With Quote
Old Aug 11, 2003, 5:47 PM   #4
Senior Member
 
Join Date: Aug 2002
Posts: 2,162
Default

It looks like something got written back to the card and corrupted it?
The camera/card doesn't seem the guilty party. Are you sure you didn't DELETE or MOVE images in the reader?

As you're not bothered about the images, I'd run CFPREP on a Dazzle reader and recover the card, the in-camera format won't fix some corruptions. VOX
voxmagna is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 9:24 AM.