Go Back   Steve's Digicams Forums > Digicam Help > Memory Cards, Microdrives, Card Readers

Reply
 
Thread Tools Search this Thread
Old Apr 16, 2008, 12:28 PM   #11
Senior Member
 
TCav's Avatar
 
Join Date: Sep 2005
Location: Washington, DC, Metro Area, Maryland
Posts: 13,544
Default

rinniethehun wrote:
Quote:
...and I thought that TCav was just being clever by replying twice to the original double post...
Me? Clever? Naaaaaaaaaaa...
TCav is offline   Reply With Quote
Old Apr 16, 2008, 3:31 PM   #12
Member
 
Join Date: Nov 2004
Posts: 52
Default

thanks so much, i love this forum! its great the help people can get on here =)
xoxox is offline   Reply With Quote
Old Apr 27, 2008, 12:52 AM   #13
Member
 
Join Date: Nov 2004
Posts: 52
Default

i tried updating the epson w version 5.1 and it didnt work. i plugged in the adapter, saved the update firmware folder to the memory card, made sure it was empty beforehand, and pressed the "okay" button while turning the machine on at the same time. that update screen didnt show up, it just went to the home menu. i did this several times already with two different cards (compact flash and sd) and nothing.

can someone tell me what I'm doing wrong and what I should do?

im in india right now and would like to be able to upload and see my pitures ASAP!

THANKS!
xoxox is offline   Reply With Quote
Old Apr 27, 2008, 12:53 AM   #14
Member
 
Join Date: Nov 2004
Posts: 52
Default

i tried updating the epson w version 5.1 and it didnt work. i plugged in the adapter, saved the update firmware folder to the memory card, made sure it was empty beforehand, and pressed the "okay" button while turning the machine on at the same time. that update screen didnt show up, it just went to the home menu. i did this several times already with two different cards (compact flash and sd) and nothing.

can someone tell me what I'm doing wrong and what I should do?

im in india right now and would like to be able to upload and see my pitures ASAP!

THANKS!
xoxox is offline   Reply With Quote
Old Apr 27, 2008, 12:53 AM   #15
Member
 
Join Date: Nov 2004
Posts: 52
Default

i tried updating the epson w version 5.1 and it didnt work. i plugged in the adapter, saved the update firmware folder to the memory card, made sure it was empty beforehand, and pressed the "okay" button while turning the machine on at the same time. that update screen didnt show up, it just went to the home menu. i did this several times already with two different cards (compact flash and sd) and nothing.

can someone tell me what I'm doing wrong and what I should do?

im in india right now and would like to be able to upload and see my pitures ASAP!

THANKS!
xoxox is offline   Reply With Quote
Old Apr 27, 2008, 9:32 AM   #16
Senior Member
 
TCav's Avatar
 
Join Date: Sep 2005
Location: Washington, DC, Metro Area, Maryland
Posts: 13,544
Default

There are several updates between 01.01, the firmware version you have now, and 2.51.

You need to install each of them, in order, for it to work.

You need to install 2.02, then 2.04, then 2.51.

You can't go straight from 01.01 to 2.51.
TCav is offline   Reply With Quote
Old Apr 27, 2008, 9:37 PM   #17
Member
 
Join Date: Nov 2004
Posts: 52
Default

yes i know about the order of updating. BUT when i checked my Epson, the version its currently on is 2.04. So all i need is the last update.



correct?



but somehow its just not working =(
xoxox is offline   Reply With Quote
Old Apr 28, 2008, 6:32 AM   #18
Senior Member
 
TCav's Avatar
 
Join Date: Sep 2005
Location: Washington, DC, Metro Area, Maryland
Posts: 13,544
Default

So you've successfully installed firmware updates 02.02 and 02.04?

Maybe the copy of 02.51 that you downloaded has become corrupted. Did you try downloading it again?

Your original inquiry was if your device can display photos from a 9 and a 10 megapixel camera. Once you installed 02.02, you could display photos from up to a 17.8 megapixel camera.

I don't know what extra capabilities and bug fixes there are in 02.51, but it seems to me that you can already do what you set out to do.

If you really want to upgrade to 02.51, perhaps Epson's technical support might me a better source of info.

TCav is offline   Reply With Quote
Old Apr 28, 2008, 6:48 AM   #19
Administrator
 
Join Date: Jun 2003
Location: Savannah, GA (USA)
Posts: 22,378
Default

xoxox wrote:
Quote:
i tried updating the epson w version 5.1 and it didnt work. i plugged in the adapter, saved the update firmware folder to the memory card, made sure it was empty beforehand, and pressed the "okay" button while turning the machine on at the same time. that update screen didnt show up, it just went to the home menu. i did this several times already with two different cards (compact flash and sd) and nothing.

can someone tell me what I'm doing wrong and what I should do?
Are you sure the instructions said to copy the "firmware folder" to the memory card?

That would be very unusual. Most firmware updates require copying just the firmware update file to the root directory of the memory card (not the entire folder the firmware update file is found in).

Read the directions and make sure you're doing that part right. Chances are, you are only supposed to copy a firmware update file to the root directory of the card, not an entire folder.

JimC is offline   Reply With Quote
Old Apr 29, 2008, 11:58 PM   #20
Member
 
Join Date: Nov 2004
Posts: 52
Default

thats what i did i copied the entire folder. what exactly do i need to copy now . i didnt update with the other formats because my curent format is the one before 2.51.

style="BACKGROUND-COLOR: #000000"

style="BACKGROUND-COLOR: #000000"shouldnt that mean all i need is the last one? you may be right about not copying the ENTIRE folder, but can u let me know what i do have to copy within the folder exactly?

style="BACKGROUND-COLOR: #000000"

style="BACKGROUND-COLOR: #000000"thanks a lot, its hot in india
xoxox is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 3:49 PM.