Go Back   Steve's Digicams Forums > Digicam Help > Memory Cards, Microdrives, Card Readers

Reply
 
Thread Tools Search this Thread
Old Sep 24, 2003, 6:22 AM   #1
Junior Member
 
Join Date: Sep 2003
Posts: 1
Default CF Card Error

Just purchased a new Canon G3 and used it for about 1 week with the 32 mg cf card, replaced card with 256 mg and took camera on vacation. I got a CF card error when I tried to format or take pics. Now the 32 mg won't work and I get the same CF error and all the camera functions have become extremely slow even when running off direct power or battery. Turning the camera on even takes about 10 seconds to generate. Contacted Canon but they were hit by the hurricane and can't help right away. Incidently, my pc is no longer finding the pics I first took on the 32 mg cf. Anyone have any suggestions?
lbblbb is offline   Reply With Quote
Sponsored Links
Old Sep 24, 2003, 4:44 PM   #2
LT
Junior Member
 
Join Date: Sep 2003
Posts: 1
Default

I'm also having the same problem w/ my new Canon G3 and a 512 MB CF. Will let you know if I find a solution, but for now, I'm still searching.
LT is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 8:05 AM.