Go Back   Steve's Digicams Forums > Digicam Help > Memory Cards, Microdrives, Card Readers

Reply
 
Thread Tools Search this Thread
Old May 28, 2008, 7:18 PM   #1
Member
 
Join Date: Feb 2006
Posts: 50
Default

Hi All,

Today when I was taking pictures, my memory card stopped working...initially I got the message (after clicking the pic) " this picture is not saved", I thought the card was full but it showed "MEMORY CARD ERROR". I tried switching off the camera and also tried connecting the sd card using the card reader in my laptop, but nothing worked out.

I have some nite pics which were taken in Niagara and I really dont wanna loose them, If anyone had same experience and was successful in retrieving the pictures please let me know.

Thank you

Kriss
kriss is offline   Reply With Quote
Sponsored Links
Old May 28, 2008, 8:28 PM   #3
Member
 
Join Date: Feb 2006
Posts: 50
Default

Hi,

Thank you for the reply, I tried using the pc inspector, but the problem is I tried connecting with the camera and also with the in-built card reader of my laptop, but the sd card is not being recognized by the software...any ideas why it is so???

Thank you
Kriss
kriss is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 1:08 PM.