Go Back   Steve's Digicams Forums > Digicam Help > Memory Cards, Microdrives, Card Readers

Reply
 
Thread Tools Search this Thread
Old Jan 16, 2010, 1:20 PM   #1
Junior Member
 
Join Date: Jan 2010
Posts: 2
Default SD card, picture recovery and picasa

I have an olympus c-750 with an olympus 512mb memory card. I havent had any problems with this card or camera since purchasing them in 2004.

This morning when browsing images I notices a lot of "picture error" on the camera.

I transferred them over and noticed that some/most of the pictures were only partially coming through and had the rest covered in grey. See pic below.



When i click on the image in picasa it looks like this:



but if you look closely in the scroll bar, the picture preview is complete without the grey covering it. its hard to see on here but the red arrow is pointing to the same picture as above.



I used the ZAR to recover the files directly from the camera and recovered some of them. Im recharging the batteries and going to try again with a different program.

Any suggestion on what to do now? Picasa showing the entire photo in the scroll preview makes me think that they are complete somewhere but I have no idea what to do. Photoshop says they might be truncated or incomplete.

Thanks in advance for your help. I've been looking through the forums all morning but cant find anything that has all of these issues.

JC

Last edited by thunderchicken; Jan 16, 2010 at 5:29 PM.
thunderchicken is offline   Reply With Quote
Sponsored Links
Old Jan 16, 2010, 1:30 PM   #2
Administrator
 
Join Date: Jun 2003
Location: Savannah, GA (USA)
Posts: 22,378
Default

Those images are corrupted. It may be a FAT issue, or they may already be corrupted on your card. It's more likely a FAT (File Allocation Table) problem with your memory card, unless you have issues with the hard drive you're transferring them to or other hardware related issues with your PC or USB connection. But, if the card has been unused for a while and those images have been on it for years, you could be seeing flipped bits from problems with the storage degrading for the images on it over time.

Try this post for better recovery software that ignores the File Allocation Table on the source media entirely when recovering images:

Recovering Images or Video from Corruped Memory Cards
JimC is offline   Reply With Quote
Old Jan 16, 2010, 5:29 PM   #3
Junior Member
 
Join Date: Jan 2010
Posts: 2
Default

Thanks for the advice. I'll check out that link.

These are pictures from the last 30 days and this is the first time I've seen this happen.

Im still curious why picasa sees the entire picture on the scroll bar but doesn't when you select the picture.

thanks again.

JC
thunderchicken is offline   Reply With Quote
Old Jan 16, 2010, 7:33 PM   #4
Administrator
 
Join Date: Jun 2003
Location: Savannah, GA (USA)
Posts: 22,378
Default

The thumbnail is a separate image (embedded inside of the larger image). It's very common to see good thumbnails when the larger jpeg files they're embedded inside of are corrupted.
JimC is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 2:42 PM.