Go Back   Steve's Digicams Forums > Digicam Help > Memory Cards, Microdrives, Card Readers

Reply
 
Thread Tools Search this Thread
Old Oct 17, 2010, 3:44 PM   #11
Senior Member
 
frank-in-toronto's Avatar
 
Join Date: Mar 2010
Location: Toronto Canada
Posts: 1,083
Default

Quote:
Originally Posted by Marawder View Post
The P90 only has an SD slot... so it was impossible to format the cards on it !

Other ideas ?
can't you use sd?
frank-in-toronto is offline   Reply With Quote
Old Oct 17, 2010, 5:59 PM   #12
Senior Member
 
TCav's Avatar
 
Join Date: Sep 2005
Location: Washington, DC, Metro Area, Maryland
Posts: 13,543
Default

Quote:
Originally Posted by Marawder View Post
Uhm, the internal memory is empty...
I though you had some photos in the internal memory:

Quote:
Originally Posted by Marawder View Post
... but I was only able to use the internal memory ...
__________________
  • The lens is the thing.
  • 'Full Frame' is the new 'Medium Format'.
  • "One good test is worth a thousand expert opinions." - Tex Johnston, Boeing 707 test pilot.
TCav is offline   Reply With Quote
Old Oct 18, 2010, 9:12 AM   #13
Senior Member
 
Marawder's Avatar
 
Join Date: Oct 2010
Location: Geneva, SWITZERLAND
Posts: 677
Default

Quote:
Originally Posted by TCav View Post
I though you had some photos in the internal memory:
I took a couple of photos but then I deleted them...

Anyway, problem SOLVED !
__________________
Sony α
dSLR-A580
Minolta AF 35-70mm f/4
Sony DT 50mm f/1.8 SAM

Tamron SP AF 17-50mm f/2.8 XR Di-II LD
Tamron SP AF 70-300mm f/4-5.6 Di USD XLD
Marawder is offline   Reply With Quote
Old Oct 18, 2010, 11:17 AM   #14
Senior Member
 
TCav's Avatar
 
Join Date: Sep 2005
Location: Washington, DC, Metro Area, Maryland
Posts: 13,543
Default

Quote:
Originally Posted by Marawder View Post
Anyway, problem SOLVED !
How?
__________________
  • The lens is the thing.
  • 'Full Frame' is the new 'Medium Format'.
  • "One good test is worth a thousand expert opinions." - Tex Johnston, Boeing 707 test pilot.
TCav is offline   Reply With Quote
Old Oct 18, 2010, 5:11 PM   #15
Senior Member
 
frank-in-toronto's Avatar
 
Join Date: Mar 2010
Location: Toronto Canada
Posts: 1,083
Default

I bet there was no problem. Just learning curve.
frank-in-toronto is offline   Reply With Quote
Old Oct 19, 2010, 2:58 PM   #16
Senior Member
 
Marawder's Avatar
 
Join Date: Oct 2010
Location: Geneva, SWITZERLAND
Posts: 677
Default

It is kinda embarasing, but as Frank said, there was no problem...I just didn't insert the card deep enough in the slot ! I thought I did, since I was able to easily close the cover...

Then I remembered it's supposed to make a click sound when it's fully in...I felt stupid, especially since it's not the first time I'm using a camera !

Sorry for the hassle...
__________________
Sony α
dSLR-A580
Minolta AF 35-70mm f/4
Sony DT 50mm f/1.8 SAM

Tamron SP AF 17-50mm f/2.8 XR Di-II LD
Tamron SP AF 70-300mm f/4-5.6 Di USD XLD
Marawder is offline   Reply With Quote
Old Oct 19, 2010, 3:15 PM   #17
Senior Member
 
TCav's Avatar
 
Join Date: Sep 2005
Location: Washington, DC, Metro Area, Maryland
Posts: 13,543
Default

I'm just pleased it all worked out for you.
__________________
  • The lens is the thing.
  • 'Full Frame' is the new 'Medium Format'.
  • "One good test is worth a thousand expert opinions." - Tex Johnston, Boeing 707 test pilot.
TCav is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 10:34 AM.