Go Back   Steve's Digicams Forums > Digicam Help > Memory Cards, Microdrives, Card Readers

Reply
 
Thread Tools Search this Thread
Old Jan 5, 2004, 8:49 AM   #1
Junior Member
 
Join Date: Jan 2004
Posts: 8
Default "Card not Initialized" Message

I have a FujiFilm FinePix S602 Zoom Digital Camera. I have a 128 Mb Sandisk Memory Card. When I switch on my camera with this card inserted, it gives me an message "Card not Initialized". Some forums on the net says that I need to format my card within the camera. I searched the camera for Format option under the setup mode. But I could not find the Format option. Please help me with this....
digiden is offline   Reply With Quote
Sponsored Links
Old Jan 5, 2004, 11:56 AM   #2
Senior Member
 
Join Date: Jun 2002
Location: Victoria, B.C., Canada
Posts: 941
Default

I have an older Fuji camera. The dial on it has 'setup' marked on it, but this is not the function it uses to format the camera card. The format function is accessed by turning the dial to a plain green arrow.
Maybe your camera's dial is similar?
Herb is online now   Reply With Quote
Old Jan 5, 2004, 10:45 PM   #3
Administrator
 
steve's Avatar
 
Join Date: Jun 2002
Posts: 2,535
Default

Flip the mode dial to Playback - you'll find Format in the Menu.

-Steve
steve is offline   Reply With Quote
Old Jan 6, 2004, 11:40 AM   #4
Junior Member
 
Join Date: Jan 2004
Posts: 8
Default No Luck with the Format

Dear Steve and others

Thank you for your instant reply.

I tried formating the card within the camera. As I selected the format option, an hour glass appeard for few seconds and after that there was a message "Card Error". The same card is working fine with my Nikon Coolpix 880. My card reader can also access this card and it shows following contents in the card:

Dcim (Folder on Root)

100nikon (Folder in Dcim)

Nikon001.dsc (Hidden file on Root)

Can you figure out the problem??
digiden is offline   Reply With Quote
Old Jan 6, 2004, 1:24 PM   #5
Administrator
 
steve's Avatar
 
Join Date: Jun 2002
Posts: 2,535
Default

Sounds as if there is some bad information somewhere on the card that prevents it from being formatted in the Fuji. You can try a utility called Card Wiper, you'll find it here:

http://www.datarescue.com/photorescue/download.htm

You need to execute it from the PC with the card in a card reader. Just be very careful to only apply it to the drive where the card is located. After "wiping" the card clean you can try to format it in the Fuji again. If this doesn't work then you have a problem with the card that can't be fixed, sorry.

-Steve
steve is offline   Reply With Quote
Old Jan 7, 2004, 5:52 AM   #6
Junior Member
 
Join Date: Jan 2004
Posts: 8
Default "Card not Initialized" Error

Dear Steve

I have download the Card Wiper Software from the like that you had mentioned. But the software dose not show any logical drive even though my card reader is installed properly. If I select the 'Test' optino, it give me "Fatal Error" with blue screen and the computer hangs. I've tried this on two other PCs without luck.

Any comment?
digiden is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 7:41 PM.