Go Back   Steve's Digicams Forums > Digicam Help > Memory Cards, Microdrives, Card Readers

Reply
 
Thread Tools Search this Thread
Old Apr 16, 2016, 7:01 AM   #1
Junior Member
 
Join Date: Apr 2016
Posts: 3
Default SDHC card write delay

Hallo!
I have a lumix tz30 and have bought this 32gb kingston sdhc card.
However, i have this problem:
When i open the camera and take instantly a photo (open,focus and shoot), the write speed for this particular first photo is slow.
Particularly, the time needed to be the photo written in the card is about 5-7 seconds!!!
(however the next photos, need less than 1 second, as it should be)


This thing happens, almost every time, i switch on the camera and instantly take a photo.


I made a format 2-3 times, (not only in the camera but with a software too) but the same thing continues!


Is it the card faulty (so i should buy a new one) or maybe the camera has some kind of compatibility issues with these cards? (UHS I - U3)


Thank you!
freeriding is offline   Reply With Quote
Sponsored Links
Old Apr 16, 2016, 12:05 PM   #2
Senior Member
 
VTphotog's Avatar
 
Join Date: Mar 2005
Location: Extreme Northeastern Vermont, USA
Posts: 4,232
Default

It sounds as if you are trying to take a photo before the camera is completely ready. The computer in the camera has to boot up, just like any other. You will notice that your PC, tablet, or phone take a few seconds before they are ready to use when first started.
I usually only turn my camera on once a day. It automatically goes into power saving mode after a short time, but is wakened instantly from 'sleep' with a half-press of the shutter button.
VTphotog is offline   Reply With Quote
Old Apr 16, 2016, 11:06 PM   #3
Senior Member
 
Join Date: May 2012
Posts: 297
Default

Quote:
Originally Posted by freeriding View Post
Hallo!
I have a lumix tz30 and have bought this 32gb kingston sdhc card.
However, i have this problem:
When i open the camera and take instantly a photo (open,focus and shoot), the write speed for this particular first photo is slow.
Particularly, the time needed to be the photo written in the card is about 5-7 seconds!!!
(however the next photos, need less than 1 second, as it should be)


This thing happens, almost every time, i switch on the camera and instantly take a photo.


I made a format 2-3 times, (not only in the camera but with a software too) but the same thing continues!


Is it the card faulty (so i should buy a new one) or maybe the camera has some kind of compatibility issues with these cards? (UHS I - U3)


Thank you!
That doesn't sound right. I've used Panasonic for years and I can barely turn the camera on and get to the shutter button before it's ready to fire. And then the Quick Review seems the same for every shot including the first.

There might be a slightly longer delay when going to playback mode the first time it's opened with the P&S. The little hourglass might appear for a second or two.

I just did a quick check with an old FZ28 with over 50,000 shots on it and was a little surprised just how quick it actually is. I use Kingston cards and like them better than any other. I always format them in-camera and I've never had an issue with a Kingston, though I wouldn't completely rule it out.

I have the FZ28 and 2 G-body m4/3s and I've never seen what you described.

Did you try going into the menu and doing a reset to bring the camera back to the default settings. I have had trouble if I made a change at some point or lost track of it, then couldn't remember what I changed.

Someone on the Panasonic P&S forum might have some hands-on use with that model.
BBbuilder467 is offline   Reply With Quote
Old Apr 17, 2016, 6:31 AM   #4
Junior Member
 
Join Date: Apr 2016
Posts: 3
Default

The camera is really quick! Before i bought the kingston superfast card, i used a trascend one 16gb (slower one, with claimed write 25mb/sec) and never had this issue!!!

I tried the trascend again and there is no issue at all!

I guess that U3 might be the problem, or the larger capacity (kingston 32gb vs trascend 16gb) or a fault in the sd card!
freeriding is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 2:08 PM.