Go Back   Steve's Digicams Forums > Digicam Help > Memory Cards, Microdrives, Card Readers

Reply
 
Thread Tools Search this Thread
Old Jul 21, 2004, 6:51 AM   #1
Junior Member
 
Join Date: Jul 2004
Posts: 2
Default

Hi everyone,

I'm using 512Mb SanDisk CF card with X's Drive Pro VP-300. I lost some photographsrecently because X's Drive failed to download them. The photographs are on the CF card and I can download them with another card reader directly to PC.

Does anyone have expirience with this kind of a problem? Is it a card problem or a X's Drive problem?

Thank You!

Mario Mendes, supermario.deviantart.com

Supermario is offline   Reply With Quote
Sponsored Links
Old Jul 21, 2004, 1:22 PM   #2
Senior Member
 
CastleDude's Avatar
 
Join Date: Feb 2004
Posts: 321
Default

I don't have the Pro version but I do have an X-Drive (USB1 version) and have not had any problems with it reading SD from various mfgs and it reads the LEXAR 40x 1GB and SANDISK Ultra II 512M cards.

I have not had any errors but just to be sure I do usually hit the button twice (make two copies) of everything I shoot, before erasing the card.

You might want to try some experiments like that to make sure there are no bad spots on the drive. I've never tried it but you should be able to run the extended disk scan on it.

Good luck...
CastleDude is offline   Reply With Quote
Old Jul 21, 2004, 2:51 PM   #3
Junior Member
 
Join Date: Jul 2004
Posts: 2
Default

CastleDude,

thank You for an advice. That's what I decided to do; copy everything twice, just to make sure; after all it has 60Gb storage space.

I'll also try to scan it thoroughly to see if it has some bad sectors.

Thanks again,

Mario Mendes, supermario.deviantart.com
Supermario is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 5:10 AM.