Go Back   Steve's Digicams Forums > Digicam Help > Memory Cards, Microdrives, Card Readers

Reply
 
Thread Tools Search this Thread
Old Sep 6, 2004, 12:12 PM   #11
Junior Member
 
Join Date: Sep 2004
Posts: 10
Default

I found them!! I got all of them back.............except for a few that have a gray edge on them. It also freaked out my computer and multiplied them when I tried to put them on CD's. But............after being up until after 1:00am, I am pretty sure I got all of them but 20. I am going to see what I can do. Thank you all for your help, I really appreciate it!!! The only way I could find them was by going on SEARCH
katpat is offline   Reply With Quote
Old Sep 6, 2004, 12:24 PM   #12
Administrator
 
Join Date: Jun 2003
Location: Savannah, GA (USA)
Posts: 22,378
Default

Great... When you select the destination folder next time (if there is a next time), just write it down so you don't have to search for them. :-)


JimC is offline   Reply With Quote
Old Sep 6, 2004, 1:57 PM   #13
Senior Member
 
KCan's Avatar
 
Join Date: Jul 2002
Posts: 1,625
Default

katpat wrote:
Quote:
.............except for a few that have a gray edge on them. It also freaked out my computer and multiplied them when I tried to put them on CD's. But............after being up until after 1:00am, I am pretty sure I got all of them but 20.
Those are probably overwritten by window somehow (did you get them in temporary folders?)

May be retry recover from the card from begining , then you could get all of them, except for those overwritten by camera subsequent shots of course.


KCan is offline   Reply With Quote
Old Sep 6, 2004, 9:13 PM   #14
Junior Member
 
Join Date: Sep 2004
Posts: 10
Default

Well........I have given up on recovering those 20 pictures for now.......because my computer is still wacky! It keeps on making copies of my pictures.......and putting them on my desktop! It is up to 30 copies! I keep on deleting them.......I have gone through the whole computer and deleted all programs associated with the digital recovery program, and I am not smart enough to get it to stop!I went under ctrl/alt/del to see what was running..............there are about 66 processes going on.........I have no idea what is causing this to happen. Any suggestions? I am running xp........and I wish you could figure out which .exe program is what...........
katpat is offline   Reply With Quote
Old Sep 6, 2004, 9:47 PM   #15
Senior Member
 
KCan's Avatar
 
Join Date: Jul 2002
Posts: 1,625
Default

Uhmmm ... that's weird :O. duplicating files ... it sounds like a virus

Do you have an antivirus on your computer? I know that the DIR program is free of virus , I downloaded itlong timeago (it was a public freeware)
KCan is offline   Reply With Quote
Old Sep 6, 2004, 9:55 PM   #16
Junior Member
 
Join Date: Sep 2004
Posts: 10
Default

Yup..........I ran a virus scan this afternoon, no problems..........I have deleted and deleted everything! Right now I am deleting copies of them.......I think I need to check with windows help! This is weird!! I saved all the pictures to CD, then removed all of them and all of the programs............but it is just multiplying like crazy!!! I turn off the computer, turned it back on, and there was the whole desktop covered with JPEG's!!! Why the desktop!!
katpat is offline   Reply With Quote
Old Sep 6, 2004, 10:01 PM   #17
Senior Member
 
KCan's Avatar
 
Join Date: Jul 2002
Posts: 1,625
Default

not sure it helps, but try runing msconfig to see if there is anything suspicious in the start up programs?...
KCan is offline   Reply With Quote
Old Sep 6, 2004, 10:03 PM   #18
Junior Member
 
Join Date: Sep 2004
Posts: 10
Default

what should I look for? I am not a computer expert...............ugh! This is driving me up a wall! I will try it now............
katpat is offline   Reply With Quote
Old Sep 6, 2004, 10:22 PM   #19
Senior Member
 
KCan's Avatar
 
Join Date: Jul 2002
Posts: 1,625
Default

Or, may be it could the effect or a spyware?

There are 2 good spyware detection software IMO, I still use those for checking regulary, you may give a try :


Spybot - Search & Destroy , this is a freeware:
http://www.download.com/3000-2144-10...amp;tag=button

Ad-Aware (not freeware):
http://www.lavasoftusa.com/support/download/
(This one, I use an old version, so I don`t know about the curent version.)
KCan is offline   Reply With Quote
Old Sep 6, 2004, 10:25 PM   #20
Junior Member
 
Join Date: Sep 2004
Posts: 10
Default

I ran both of those today, too! I check the msconfig.............everything listed is a microsoft product that is running......................I deleted another zillion copies.........I am going to walk away and see if they multiply somemore................if they do.........then I am in trouble! Thanks for your help............I will get back to this forum if they continue............................
katpat is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 3:18 PM.