Go Back   Steve's Digicams Forums > Digicam Help > Memory Cards, Microdrives, Card Readers

Reply
 
Thread Tools Search this Thread
Old Sep 27, 2004, 5:07 PM   #11
Junior Member
 
Join Date: Sep 2004
Posts: 13
Default

It does show up as a removable drive, I formatted the card, but it's still the same.
strandhill is offline   Reply With Quote
Old Sep 27, 2004, 5:15 PM   #12
Administrator
 
Join Date: Jun 2003
Location: Savannah, GA (USA)
Posts: 22,378
Default

By "still the same", do you mean you're still getting errors when you try to use it in your camera? Did you do a "full format" (versus quick format), and make sure to use FAT as the File System?

If you are not getting errors in the camera, can the camera format it via it's menus?


Added:

For your other problem, try this:

Download the updated TweakUI (part of Windows PowerToys) from here (uninstall any older ones you've got installed first).

http://www.microsoft.com/windowsxp/d...powertoys.mspx

Open TweakUI.

Click My Computer, click AutoPlay, then click Types.

Select Enable Autoplay for removable drives.


JimC is offline   Reply With Quote
Old Sep 27, 2004, 5:31 PM   #13
Junior Member
 
Join Date: Sep 2004
Posts: 13
Default

I did a full format on FAT, I got the progress bar to the end, and the message format complete.

When I put the card in the camera and turn power on, the camera opens the card set up menu, with either power off or format, it won't allow me to access any other menu, and when i click format, the progress bar goes half way then I get card error message and it won't complete the formatting.
strandhill is offline   Reply With Quote
Old Sep 27, 2004, 5:37 PM   #14
Administrator
 
Join Date: Jun 2003
Location: Savannah, GA (USA)
Posts: 22,378
Default

It sounds like it's probably a defective card (probably something failed in such a way as to cause itto draw too much power from the camera, or a similar problem).


JimC is offline   Reply With Quote
Old Sep 27, 2004, 5:46 PM   #15
Junior Member
 
Join Date: Sep 2004
Posts: 13
Default

JimC wrote:

For your other problem, try this:

Download the updated TweakUI (part of Windows PowerToys) from here (uninstall any older ones you've got installed first).

http://www.microsoft.com/windowsxp/d...powertoys.mspx

Open TweakUI.

Click My Computer, click AutoPlay, then click Types.

Select Enable Autoplay for removable drives.



How do i locate any older versions to uninstall?

And when I clcik My Computer, where is autoplay?, or does it come with the TweakUI download.



strandhill is offline   Reply With Quote
Old Sep 27, 2004, 5:55 PM   #16
Administrator
 
Join Date: Jun 2003
Location: Savannah, GA (USA)
Posts: 22,378
Default

You need to load TweakUI to see the Autoplay option. If you have never loaded Powertoys before, then you probably don't have an older version anyway. It would probably show up as Powertoys when you go to add/remove software (I don't have it on my PC).

Basically,TweakUI is just giving you an easy way to change the Registry entries for some things (versus trying to use Regedit, which can be difficult to use find the correct settings to correct problems -- especially since you need to do a lot of digging to figure out what registry entries do what).




JimC is offline   Reply With Quote
Old Sep 27, 2004, 6:05 PM   #17
Junior Member
 
Join Date: Sep 2004
Posts: 13
Default

Done all that, it still won't auto run, from the start, butif Igo through my computer and right click removable disc, I can open the picture viewer from there.


strandhill is offline   Reply With Quote
Old Sep 27, 2004, 7:15 PM   #18
Administrator
 
Join Date: Jun 2003
Location: Savannah, GA (USA)
Posts: 22,378
Default

If you have Autoplay enabled using TweakUI for your card reader drive, then you should have an Autoplay Tab when you use Windows Explorer, "Right Click" on the drive, and select "Properties".

Make surethat you have Pictures as the content type Autoplay is looking for (and the correct action for what you want it to do (as in open a folder to view the pictures).

Then, Click on Apply.


JimC is offline   Reply With Quote
Old Sep 28, 2004, 3:12 AM   #19
Junior Member
 
Join Date: Sep 2004
Posts: 13
Default

JimC wrote:
Quote:
If you have Autoplay enabled using TweakUI for your card reader drive, then you should have an Autoplay Tab when you use Windows Explorer, "Right Click" on the drive, and select "Properties".

Make surethat you have Pictures as the content type Autoplay is looking for (and the correct action for what you want it to do (as in open a folder to view the pictures).

Then, Click on Apply.



Ok. i've done all that you said, but it's still not opening up when i plug in the card reader, It's kept the settings, that I chose.

Another thing is when I open up the properties, and autoplay, the file content opens up with music, is this correct Or is this just the drop down menu?or are my required settings for picturesnot being applied.

strandhill is offline   Reply With Quote
Old Sep 28, 2004, 8:04 AM   #20
Administrator
 
Join Date: Jun 2003
Location: Savannah, GA (USA)
Posts: 22,378
Default

This all needs to be done when the card reader is plugged in.Then, when you insert a card, it should use your Autoplay settings.

JimC is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 9:38 PM.