Go Back   Steve's Digicams Forums > Digicam Help > Memory Cards, Microdrives, Card Readers

Reply
 
Thread Tools Search this Thread
Old Oct 31, 2004, 10:00 PM   #1
Junior Member
 
Join Date: Oct 2004
Posts: 4
Default

I bought a Muvo2 and extracted a 4GB MD. I checked the coolpix 5700 is compatible with 4GB MD in hitachi website. They said coolpix 5700 can use 3K4. So, I thougt 3K4 is a nomal 4GB MD. But when I put 4gb md into my camera, my camera only recognized 32mb, not 4gb. I have no idea about this problem. Also, I tried to put this MD into PQI USB2.0 card reader, which also recognized 32MB. Is there anyone to help me solving this problem? I think a 4gb md might be broken because of mishandling druing extraction. I am not sure. Thanks in advance.
ClemsonKim is offline   Reply With Quote
Sponsored Links
Old Oct 31, 2004, 10:14 PM   #2
Senior Member
 
Join Date: Oct 2004
Posts: 838
Default

Try reformatting it... format it in the camera and see if it works...

if that doesn't work, try formatting with any supplied sofware (if any came with it)...

finally, try formatting it in windows...

Possibilities for your problem include:

(i) micro drive is damaged and most of the sectors on the hard drive are bad, and only 32 MB is usable... (highly unlikely)

(ii) drive is not formatted properly... if I remember correctly, the card must be formatted using FAT32 if it is over 2 GB... your card likely needs to be reformatted...

(iii) incompatible version or something... it's possible that the drive is not compatible iwth your camera BUT since windows can't read it, I don't think this is the case...

Sivaram Velauthapillai is offline   Reply With Quote
Old Oct 31, 2004, 10:43 PM   #3
Junior Member
 
Join Date: Oct 2004
Posts: 4
Default

Anyway, Thanks very much. I reformatted it several times. But, only 32mb. This md's last three serial # is 44C. I think it is a extractable MD for camera. The thing I suspected is that 32mb could be a kind of Cashe memory in MD. So, all harddrive sectormight bebroken as you mentioned. Anyway, I am wondering why a 32MB is remained. I don't know the architecture of MD and its function. Thanks for your advice.
ClemsonKim is offline   Reply With Quote
Old Oct 31, 2004, 11:17 PM   #4
Administrator
 
Join Date: Jun 2003
Location: Savannah, GA (USA)
Posts: 22,378
Default

I know nothing about microdrives... But, I don't think that two different devices (camera and card reader) would see 32mb only, unless they were looking at a 32mb partition (cache shouldn't do this).

My best guess is that it's got more than one partition, and you're only looking at the first one.

If it were my drive, I'd run Fdisk and take a look at how it's partitioned.

In XP, goto Start, Control Panel, Performance and Maintenance, Administrative Tools,Computer Management. Then look at Disk Management under Storage to see drives and partitions.




JimC is offline   Reply With Quote
Old Nov 1, 2004, 6:22 AM   #5
NHL
Senior Member
 
NHL's Avatar
 
Join Date: Jun 2002
Location: 39.18776, -77.311353333333
Posts: 11,547
Default

ClemsonKim wrote:
Quote:
This md's last three serial # is 44C...
A microdrive with serial #44C will not work with any digital camera: http://www.stevesforums.com/forums/v...m_id=52&page=1


Starting from this serial #, the CF compatibility is disabled and theses drives only work in the IDE mode (PC only), not the CompactFlash mode
NHL is offline   Reply With Quote
Old Nov 1, 2004, 10:12 AM   #6
Junior Member
 
Join Date: Oct 2004
Posts: 4
Default

Thanks very much. hue~~~Have a great day
ClemsonKim is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 2:46 PM.