Go Back   Steve's Digicams Forums > Digicam Help > Memory Cards, Microdrives, Card Readers

Reply
 
Thread Tools Search this Thread
Old Dec 5, 2004, 3:30 AM   #1
Junior Member
 
Join Date: Dec 2004
Posts: 2
Default

I just purchased seagate ST-1 on ebay, and was excited to plug and play with my Sony F828...no problem, and no need to format. When I try to download files to PC, the computer sees the USB connection, but not the "disk" in the drive. I tried both through the card reader, and trough the camera with no luck. Just to verify cables etc, it works fine on another CF and it worked on a 1GB hitachi microdrive (till it bit the dust. What to do? :? I thought about formatting with the camera, but I don't want to lose the 40 images and movies I shot (big birthday party). Thanks for you help!
clickerklutz is offline   Reply With Quote
Sponsored Links
Old Dec 6, 2004, 7:11 AM   #2
Junior Member
 
Join Date: Dec 2004
Posts: 2
Default

you may need a new usb2 card reader
yukkie is offline   Reply With Quote
Old Dec 7, 2004, 10:25 PM   #3
Junior Member
 
Join Date: Dec 2004
Posts: 2
Default

Thanks for your reply. I don't know that much about usb1 or 2, but why would the reader work for a 1G card, and not a 5? Also, why wouldn't it transfer using the camera as the transport, not the USB?


clickerklutz is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 11:35 AM.