Go Back   Steve's Digicams Forums > Digicam Help > Memory Cards, Microdrives, Card Readers

Reply
 
Thread Tools Search this Thread
Old Aug 21, 2005, 8:46 AM   #41
Junior Member
 
Join Date: Aug 2005
Posts: 2
Default

ashleyhall wrote:
Quote:
Sounds like an advert to me, his first post, it works yet he wants to sell it?! duh!?!

Sorry ashleyhall, you are wrong. My intention was to get more info on if it really does work, and how was I to do that without joining and posting? I was justing trying to figure out whether it was just that it was an older drive that it works or is it just the camera. I saw noother mention of the Canon Rebel XT in this threadand so I wasn't sure.What better way to findout out than to post on a digicams forum.The Canon that I tested on was a coworkers so I am not very knowledgeable about it. My digital camera does not use CF.
jasdan is offline   Reply With Quote
Old Sep 16, 2005, 3:00 PM   #42
Junior Member
 
Join Date: Sep 2005
Posts: 1
Default

Yes, I'd like a copy of the Seagate ST1 5GB firmware.

I have some experience with firmware.



Thanks.


jmd777 is offline   Reply With Quote
Old Dec 11, 2005, 3:56 AM   #43
Junior Member
 
Join Date: Dec 2005
Posts: 3
Default

HI,

I just bought the Seagate 5GB ST1 drive for my HP ipaq 2415 PDA. The PDA does not recognize this so called Type II CF card. Can any one please tell/help me how to make the ST1 drive work on my PDA? I am planning to use this drive only for my pda and nothing else. If anyone knows the steps/procedures involed in making this work, you can either reply to this thread or email me at [email protected]. I would greatly appreciate your help.

vaaliben is offline   Reply With Quote
Old Jan 4, 2006, 7:05 PM   #44
Junior Member
 
Join Date: Jan 2006
Posts: 3
Default

JDM:

Did you get a copy, or get anywhere with it? I have a (surprised they are still around) v3.04, date code 05157 (anyone else notice the extra symbols on the ones that don't work? MIC and an arrow in a circle?). It works in one USB reader, but not another, and doesn't work in the camera.

I bought it in a retail store, so I figured what could be wrong. Maybe I'll see which others they have.



Anyways, I'd have no qualms at all about flashing anything I can as it's getting returned anyways.

-Abe.

jmd777 wrote:
Quote:
Yes, I'd like a copy of the Seagate ST1 5GB firmware.

I have some experience with firmware.



Thanks.

AbeFM is offline   Reply With Quote
Old Feb 10, 2006, 9:23 AM   #45
Junior Member
 
Join Date: Feb 2006
Posts: 1
Default

Unfortunately I have had the same problems as the rest of you. Interesting my card has all of the same identifiers as the rest of you,
SN: 3ME1L9W1
P/N: 9AF212-220
Model : ST650211CF Date: 05204

5V
FW: 3.08

The only thing diffent is that the Firware is 3.08 not 3.04

Any case, still does not work. I have a Nikon D70, so anyone else out there thinking about getting this don't!!! Unless you all have been able to crack the problems. I currently am waiting on a reply from my seller, and from e-bay. Next step is going to be pay pal, but they asked to try and contact the seller first. Hope this helps someone to not make the same mistake!!!
tooscottie is offline   Reply With Quote
Old Apr 15, 2006, 12:30 PM   #46
Junior Member
 
Join Date: Apr 2006
Posts: 1
Default

I need copies of the response from Seagate because I am filing a complaint with Paypal. Thank you

Winston
[email protected]
emailwin is offline   Reply With Quote
Old May 14, 2006, 1:25 PM   #47
Junior Member
 
Join Date: May 2006
Posts: 1
Default

I could not find any reference to ST650211CF ( Firmware: 3.0.4) on Seagate Web Site

For a list of supported cameras and Seagate CF card, please go here

http://www.seagate.com/support/kb/di...mera_comp.html


4 GB ( ST64022C-RK ) and 8GB ( ST68022C-RK) certified
ilsp2003 is offline   Reply With Quote
Old Jun 20, 2006, 4:45 PM   #48
Junior Member
 
Join Date: Jun 2006
Posts: 1
Default

I have 2 Seagate 5GB ST1 drives,Model:ST650211CF ,P/N: 9AF212-003,date:05431 pull out from RIO MP3 players.

AND I FOLLOWED THE STEPS FROM A WEBLINK:

http://www.greghughes.net/rant/Perma...3260040f1.aspx

i bought those cardsfor my Olympus E-500camera .results:windows XP CAN'T DETECTED ANYTHING FROM CARD READER,THE CAMERA SHOWS ''CARD ERROR ''ALL THE TIME.

HELP ,SOMEBODY HELP ME !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

email me if you have any solution:[email protected]
Happyyoshi is offline   Reply With Quote
Old Oct 25, 2006, 7:54 AM   #49
Junior Member
 
Join Date: Oct 2006
Posts: 1
Default

Hello I would like to know where I can get some drivers for MICROMAXX JUKEBOX MM 42452 U know it uses the same Seagate ST1 storage unit thx If u got a adress or the drivers mail me on [email protected]
mackavelli is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 4:31 PM.