Go Back   Steve's Digicams Forums > Digicam Help > Memory Cards, Microdrives, Card Readers

Reply
 
Thread Tools Search this Thread
Old Nov 25, 2002, 2:29 PM   #1
Member
 
Join Date: Nov 2002
Posts: 35
Default Well, I just lost a bunch more pictures :(

I think my card reader is trashed and I can't get the pics to download from the camera. I followed the instructions exactly and when I click on "My camera" in the Camedia software program, it throws up a list of errors that might be why it sees no camera.

Each thing on the list is done correctly.

Guess it's time to call Olympus.
NickG100 is offline   Reply With Quote
Sponsored Links
Old Nov 25, 2002, 2:54 PM   #2
Senior Member
 
Join Date: Sep 2002
Posts: 3,585
Default

What camera do you have? What version of Camedia are you using?
gibsonpd3620 is offline   Reply With Quote
Old Nov 25, 2002, 7:18 PM   #3
Senior Member
 
Klaus DK's Avatar
 
Join Date: Aug 2002
Posts: 2,216
Default

If you think you've lost some pics on you cf-card - you have a good chance of regenered them with this program:

www.datarescue.com/photorescue/
Klaus DK is offline   Reply With Quote
Old Nov 25, 2002, 8:04 PM   #4
Member
 
Join Date: Nov 2002
Posts: 35
Default

I have an Olympus C3030. I don't believe it's the Camedia software. I think I have a bad reader.
NickG100 is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 11:24 PM.