Go Back   Steve's Digicams Forums > Digicam Help > Memory Cards, Microdrives, Card Readers

Reply
 
Thread Tools Search this Thread
Old Feb 26, 2005, 8:34 PM   #1
Junior Member
 
Join Date: Feb 2005
Posts: 2
Default

I just purchased an Ultra II Sandisk Compact Flash card. I can view the images from the back of my 10D and from the back of my 20D Canon digital camers; but, when I try to copy them or drag them to my computer's hard drive it comes up with the error

Cannot copy IMG_4912: The parameter is incorrect

It does this for all of the images.
fototails is offline   Reply With Quote
Sponsored Links
Old Feb 26, 2005, 10:22 PM   #2
Senior Member
 
digcamfan's Avatar
 
Join Date: Jul 2002
Posts: 3,422
Default

The image itself is probably corrupted.

Try edit copy edit paste of one image at a time.

If you can can copy all but this image, delete it

and reformat your card in your dig cam.

Rarely, I have seen this error also and the method

above has resolved issue in all cases.
digcamfan is offline   Reply With Quote
Old Feb 26, 2005, 10:28 PM   #3
Junior Member
 
Join Date: Feb 2005
Posts: 2
Default

No luck - it says the parameter is incorrect - let me know if anyone has any other options before I loose all of these files.

Thank you!!!
fototails is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 4:03 AM.