Go Back   Steve's Digicams Forums > Digicam Help > Memory Cards, Microdrives, Card Readers

Reply
 
Thread Tools Search this Thread
Old May 31, 2005, 10:46 PM   #1
Junior Member
 
kdk0408's Avatar
 
Join Date: May 2005
Posts: 21
Default

Hi there,

Newbie here, so please be gentle! I've trawled the forums and not found any answers so here goes.............

I have just bought a SanDisk 1GB sd card, put it into my Canon Ixus I (Powershot SD10) and it showed up as 1GB. However, I then decided to format the card (sorry I did now!)and now it's halved it's capacity!

Is there any way that I can reverse this to get my full capacity back again? I have tried to no avail. I am PC literate.

Hope you can help!

Karen :bye:



P.s. Thanks to this site and the marvellous reviews, I'll be buying the FZ5 very soon!
kdk0408 is offline   Reply With Quote
Sponsored Links
Old Jun 1, 2005, 2:23 PM   #2
Administrator
 
steve's Avatar
 
Join Date: Jun 2002
Posts: 2,535
Default

Did you format the card in the camera or through a card reader and the PC? There should be no problems if you formatted it in the camera.
steve is offline   Reply With Quote
Old Jun 1, 2005, 2:47 PM   #3
Junior Member
 
kdk0408's Avatar
 
Join Date: May 2005
Posts: 21
Default

Hi Steve,

Thanks for responding.

I formatted it in the camera, which is what's baffling me somewhat!

Regards,

Karen :bye:
kdk0408 is offline   Reply With Quote
Old Jun 8, 2005, 3:29 PM   #4
Junior Member
 
kdk0408's Avatar
 
Join Date: May 2005
Posts: 21
Default

I've been in touch with SanDisk who tell me the card's faulty, so it's being sent back.:bye:
kdk0408 is offline   Reply With Quote
Old Jun 12, 2005, 6:40 PM   #5
Member
 
Join Date: Sep 2004
Posts: 84
Default

You need to update the firmware in your camera. There was the same issue with the KM Z3 camera. The update firmware allowed in camera formatting for SD cards above 512 Mb. Or just format in a card reader.
KueH is offline   Reply With Quote
Old Jun 12, 2005, 7:09 PM   #6
Junior Member
 
kdk0408's Avatar
 
Join Date: May 2005
Posts: 21
Default

I've already been onto to Canon site for firmware, but there doesn't seem to be any available for my camera, I've tried both the US and UK sites, but nothing. I've also tried formatting through my card reader to no avail.

Anyway, I'm sending it back and getting my money back. I'm getting Kingston Platinum cards instead. They seem to be highly recommended for Panny users, which is the camera I'm about to get.

Thanks for replying, much appreciated!

Karen :bye:
kdk0408 is offline   Reply With Quote
Old Jun 12, 2005, 7:16 PM   #7
Member
 
Join Date: Sep 2004
Posts: 84
Default

Ok. Well, there is a special utiltiy for that formats SD cards.... I think it's from Panasonic but I don't have a link for you. It supposedly can "fix" some minor problems with cards. I'll try to find a link for you.

Not really necessary if you're getting a new card, but would be nice to have.
KueH is offline   Reply With Quote
Old Jun 12, 2005, 8:07 PM   #8
Junior Member
 
kdk0408's Avatar
 
Join Date: May 2005
Posts: 21
Default

Thanks, that would be great.

Karen :bye:
kdk0408 is offline   Reply With Quote
Old Jun 17, 2005, 8:31 PM   #9
Member
 
Join Date: Sep 2004
Posts: 84
Default

http://panasonic.jp/support/audio/sd/download/sd_formatter_e.html


Took me awhile to find it. Don't know why I can't select white text............
KueH is offline   Reply With Quote
Old Jun 18, 2005, 11:06 AM   #10
Junior Member
 
kdk0408's Avatar
 
Join Date: May 2005
Posts: 21
Default

Thanks for that, it didn't work, but was worth a try. A good little utility to have anyway. The card's going back. Obviously dodgy!

Karen :bye:
kdk0408 is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 8:22 AM.