Go Back   Steve's Digicams Forums > Digicam Help > Memory Cards, Microdrives, Card Readers

Reply
 
Thread Tools Search this Thread
Old Jan 6, 2003, 7:56 PM   #1
Junior Member
 
Join Date: Dec 2002
Posts: 16
Default Smartmedia card works in my camera but not my PDA...why?

I have a fujifilm finepix 2800 that uses smart media cards. I also have a PDA (dell axim) with an adapter that fits in the CF slot to make the smartmedia cards work. This works fine for my 16mb card, but for some reason when I put in my 128mb CF card it says: "Unrecognized card
Enter the name of the device driver for this card. For information, see the card manufacturer’s documentation." It also does something very similar when I put the card into my Casio BE-300, and the 16mb works fine. The 128mb card works fine in my digital camera and in my USB card reader. Anybody know why it does this?
zmoz is offline   Reply With Quote
Sponsored Links
Old Jan 7, 2003, 12:22 AM   #2
Senior Member
 
Join Date: Nov 2002
Posts: 140
Default

A smartmedia card does not have a controller in the card, it is in the device. Check your adapter's owners manual, it should tell you the maximum capacity smartmedia card that it can use. Also check the adapter manufacturer's website to see if they have an upgrade.

Another possibility, assuming the adapter will use 128MB cards is that the camera and PDA use different formats. You may have to format the card in the PDA before it will work properly.

Good Luck.
jbailey is offline   Reply With Quote
Old Jan 7, 2003, 12:32 AM   #3
Junior Member
 
Join Date: Dec 2002
Posts: 16
Default

The adapter works fine with another 128mb card as well. The other 16mb card that I use in my camera and works in the PDA has been formatted in the camera just the same as the one that doesn't work.
zmoz is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 5:04 PM.