Go Back   Steve's Digicams Forums > Digicam Help > Memory Cards, Microdrives, Card Readers

Reply
 
Thread Tools Search this Thread
Old Aug 31, 2005, 12:08 AM   #1
Junior Member
 
Join Date: Mar 2005
Posts: 4
Default

Hi All,I just got an 8 Gig Seagate ST 1.2 card with what I think is a 3.04 firmware.It seems it should be CF compliant? ¬* ¬*¬* ¬*¬* ¬*¬*¬*¬*¬* ¬*¬* ¬*¬* ¬*¬* ¬*http://www.seagate.com/support/disc/manuals/external/photo/100375652a.pdf¬*¬* ¬*¬* ¬*¬* ¬*¬* ¬*¬* ¬*¬* ¬*¬* ¬*¬* ¬*¬* ¬*¬* ¬*¬* ¬*¬* ¬*It doesnt appear to work in my Canon S1, yet functions fine with a CF adapater on both my mac and pc.¬* I've seen the previous posts about the ST 1 cards not being CF compliant, am I just screwed as well?¬* ¬*¬* ¬*¬* ¬*¬* ¬*¬* ¬*¬* ¬*¬* ¬*You can see the item description here ¬* ¬*¬* ¬*¬* ¬*¬* ¬*¬* ¬*¬* ¬*¬* ¬*¬* ¬*¬* ¬*¬* ¬*¬* ¬*¬* ¬*¬* ¬*¬* ¬*¬* ¬*¬* ¬*¬* ¬*¬* ¬*¬* ¬*¬* ¬*¬* ¬*¬* ¬*¬* ¬*¬* ¬*¬* ¬*http://cgi.ebay.com/ws/eBayISAPI.dll?ViewItem&item=7540584691¬* ¬*¬* ¬*¬* ¬*¬* ¬*¬* ¬*¬*¬* ¬*¬* ¬*¬* ¬*¬* ¬*¬* ¬*¬* ¬*¬* ¬*¬* ¬*¬* ¬*¬* ¬*¬* ¬*¬* ¬*¬* ¬*From this guy's feedback it looks like his cards worked in the¬*JVC MC500.¬* So it should work in the Canon S1 as well? ¬* ¬*¬* ¬*¬* ¬*¬* ¬*¬* ¬*¬* ¬*¬* ¬*¬* ¬*¬* ¬*¬* ¬*¬* ¬*¬* ¬*¬* ¬*¬* ¬*Thanks in advance,¬* ¬*¬* ¬*Bob
Bob01 is offline   Reply With Quote
Sponsored Links
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 10:44 AM.