Go Back   Steve's Digicams Forums > Digicam Help > Memory Cards, Microdrives, Card Readers

Reply
 
Thread Tools Search this Thread
Old Oct 16, 2005, 8:32 PM   #1
Senior Member
 
aladyforty's Avatar
 
Join Date: Jan 2004
Posts: 6,964
Default

my ultra 11 1 gb card is fairly new and today I put it in the camera and all Im getting is full CF or err CF coming up. Can anyone tell me what this is about, my other cards are fine so its not the camera



ps the photos were erased on a card reader
aladyforty is offline   Reply With Quote
Sponsored Links
Old Oct 16, 2005, 11:53 PM   #2
Senior Member
 
Join Date: Jan 2004
Posts: 824
Default

Have you used a computer to delete photos from the card or format the card? That will sometimes damage them.

You might try them in another camera.

Norm in Fujino is offline   Reply With Quote
Old Oct 17, 2005, 6:18 AM   #3
Senior Member
 
aladyforty's Avatar
 
Join Date: Jan 2004
Posts: 6,964
Default

thanks for the reply, I worked out the problem, I had the card in the card reader, had downloaded and deleted the photos off the cardbut forgot to take it out of the card reader. I then purchased a bigger hard drive and had to re format the computer. when hubby put the hard drive in He did not take the card out of the reader or unplug it from the computer so it stuffed it up. Anyway to cut a long story short I put the card into the camera and found the format mode and reformatted the card in the camera, simple as that, I should have known. The card is all back to normal now.:-)I am relieved and very happy as i only just got it eight weeks ago and having read some of the problems on here I freaked out a little. I have to calm my brain and think logically more often:-)
aladyforty is offline   Reply With Quote
Old Oct 17, 2005, 7:57 AM   #4
Senior Member
 
Join Date: Jan 2004
Posts: 824
Default

Glad to hear it worked out.
Norm in Fujino is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 1:55 AM.